Forum Clubic

Probleme Disque SATA - Probleme sous Windows et installation

Bonjours,

je dispose d’une CM ASUS K8N-E Deluxe et de 2 disque SATA Maxtor 180go.

Sur le premiere est installé windows.
Le second est un nouveau disque. ( je pensais que mon ancien disque etait mort mais apparement le probleme vient d’ailleur … cf la suite :frowning: )

Lorsque que j’ai commencé a partionné le disque sous windows j’ai eu le droit a un beau plantage.
J’ai alors voulu le faire sous partition magique ( avec le cd Ultimate). Le probleme une fois sous windows impossible d’ecrire quoique ce soit sur le disque ( avec ou sans supercopier). Le systeme freeze.

J’ai alors voulu installer windows dessus. L’installation se passe niquel. Copie des fichiers, premier reboot, installation de windows. Mais lors du deuxieme reboot ( le dernier ), la fenetre de chargement apparait, puis ecran noir tout se bloque.
Pareil en mode sans echec, chargement des fichiers, puis ecran noir avec les pointeur dos ( petite icone carré blanche) en haut a gauche.

Le mieux que j’ai reussi a faire, apres plusieur test, formattage bas niveau. A été de formatté le disque sous windows xp. A ce moment la j’ai pu utiliser le disque parfaitement. Copier mes ancienne donné dessus etc… Mais lors du premier reboot windows la copie est redevenue impossible !

J’ai essayé tout ce qui me venait a l’esprit ( debranché tout les perihperique, tester la memoire, changer les cable, de port SATA, mettre a jour le bios…)

Donc quelqu’un a-t-il une autre idée ? :confused:

Merci

c’est quel modele les maxtor ???
il sont en sata2 ???

C’est pas du SATA II.
Modele : DiamondMax Plus 9 ( ??? )

laisse un seul disque
formate le disque avec maxblast
reinstalle windows

Sa je l’avais deja fait :stuck_out_tongue:

Sa semble desormais marcher.

J’ai installer un Media Center avec les tout derniere driver SIL. Et la sa marche.

Donc est-ce mes version d’xp qui etait bidon …
est-ce les drivers SIL que j’avais…

je ne sais pas mais sa marche :stuck_out_tongue: