Forum Clubic

[Probleme Disque dur externe] - Non reconnue dans poste de travail

Bien le bonsoir cher amis ^^
Voila aujourdui meme le pire drame de ma vie viens de se produire ! le cauchemard qui devait surtout jamais arrivé est arrivé ! La DISPARITION de toute mes données de mon disque dur externe MAXTOR 250 GO .
C’est aujourdui meme, alors que ce matin encore mon disque dur marchait a merveille, que mon disque dur bien branché comme tous les otre jour depuis 3 mois, ne veux plus se montrer dans le “poste de travail”!
Cependant il est belle est bien reconnu dans "clique droit sur poste de travail>gérér>gestion des disque ! mais il est marqué non alloué :pt1cable:
Je précise quil était plein de données et quil marchait a merveille jusqua aujourdui, ce nest donc pas un probleme de formatage;partition…
Je précise aussi que je peu ajouté une partition et que celle ci marche tres bien!
Donc voila si quelquun a rencontré mon probleme auparavant et quil puisse maidé , il me sauvera la vie car mes donnée sur le disque dur me sont super cher… et je ne veux surtout pas les perde !
Voila mille merci a tous ceux qui maideront
Amicalement Boolish :smiley:

Bonjour,
Essaye ce log de recup gratuit :

Handy recovery

Mais ton affaire semble mal engagée, car la premiere regle, face a un tel probleme est de ne plus rien modifier sur le disque avant toute operation de sauvegarde !
Si tu as partiionné …

va également voir la
Soft city

Je n’est fais quune toute petite partie ! 8méga seulement pour voir si le disque dur nétait pas foutu ! en effet je pourrai faire une partie égale a la taille de mon disque dur, il marcherait ! mais je ne veut pas perdre mes fichier qui me seront introuvable maintenant…

Au passage Handy recovery ne voit pas mon disque dur externe donc il ne peut pas lanalysé :confused:
un lien qui vous montre mon gestionnaire de disque
http://img215.imageshack.us/img215/2834/monpbeu2.jpg

Salut tout le monde :hello:

Il vient de m’arriver le même cauchemar :o(

Je vais essayer de résumer un max :
J’avais un disque dur qui faisait un certain bruit (celui-ci pour être précis : mon_disque_dur.3gp ) et qui plantait le PC de façon journalière… :ennuye:
Alors avant qu’il ne plante définitivement, j’ai acheté un autre HD (celui-ci : SEAGATE Barracuda 7200.11 - 500 Go - 7200RPM - 32 Mo - SATA-300)

Avant de le placer, j’ai pris soins de sauvegarder toutes mes données importantes sur un HD externe (Maxtor 500Go USB 2.0).
Une fois placé le nouveau HD, j’ai installé XP, mes pilotes, les updates (SP3) et mes 1er softs (antivirus, navigateur, …) sans soucis.

Enfin, j’ai connecté mon HD externe et là “Bardaf, c’est l’embardée” :
Pas de lancement automatique, rien dans le poste de travail… je le vois dans le gestionnaire de périphériques mais dans le gestionnaire de disque, j’ai le même résultat que sur le screen de Boolish (non alloué) :etonne2:
C’est quand même pas de bol…

J’ai déjà pas mal recherché sur le web et pour l’instant, il n’y a que GetDataBack qui pourrait me sauver de cette situation. Ce soft est en train de scanner le HD externe pour l’instant (encore 5 heures !!)

Est-ce qu’une personne aurait une seconde solution svp ?

ps: j’ai ce HD externe depuis plus d’un an et j’ai déjà formaté mon ancien disque plusieurs fois et je n’ai jamais eu de problèmes !

Sorry pour ce roman :sweet:

Parfois, il peut y avoir un souci au niveau des connecteurs USB (exemple, mon DD externe ne passe pas sur un connecteur, mais mon clavier passe comme si de rien n’était).

Oui, j’ai déjà eu ce soucis (souvent avec ma souris) et j’ai essayé de connecté mon HD Externe sur un autre connecteur mais rien y fait :frowning:

GetDataBack a fini (vers 5h du matin - soit 9h en tout !!) de scanner, je vais voir si je peux récupérer quelques données :ange: (car perde plus de 400Go de données sans même connaître les raisons… ça pique un peu :peur: )

Edit : voici le résultat GetDataBack :
http://img57.imageshack.us/img57/8447/getdatabackkend0ih5.th.jpg

Incroyable !!! GetDataBack m’a retrouvé 425Go de données ! :etonne:
Edité le 03/07/2008 à 10:33