Forum Clubic

Problème disque dur externe fait ramer le pc!

Bonjour,

voilà je vous expliques le soucis !

J’ai récupéré le notebook d’un amis qui n’arrivais plus a démarré sous Windows 7 (Marque HP Config pré-installer Windows 7 d’origine donc avec plusieurs partitions de secours HP recovery etc)

A première vue c’était un problème avec le dd car impossible de boot correctement dessus et reboot intempestif.

J’ai retirer le dd du pc pour le tester sur plusieurs configurations,

d’abord brancher en SATA sur 2 ordi différent en interne et dans les 2 cas,soucis …

dd détecter dans le bios mais empêche de démarrer et reste bloqué sur la page de chargement windows…

et 2 ème cas, boot correctement mais une fois sous windows le pc rame rame rame… aucune action possible obliger d’éteindre l’ordi à l’arrache.

J’ai donc décidé de le mettre dans mon boitier de dd externe,

une fois monter et brancher en usb (là aussi j’ai tenté sur plusieurs config) le dd est bien détecter dans le gestionnaire de périphérique sans aucun message d’erreur mais impossible d’accéder à la page de gestion des disques ou même au poste de travail… le pc se met à ramer comme pas possible et même en attendant 30 bonnes minutes rien…
mais une fois le boitier éteint, hop windows réagit au quart de tour et plus aucun ralentissement de la mort.

J’ai donc pensé que c’était un problème matériel et que le dd rendais l’âme mais c’étais jusqu’à que je le branche en usb sur mon dd multimédia connecter a ma tv et que comme par magie plus aucun soucis ni ralentissement !

J’ai accès à tous les fichiers dispo dessus, photos, mp3 et quelques vidéos… le tout parfaitement visionnable sur ma tv… donc là je sèche du coup !!! …

J’aimerais avant tt pouvoir récupérer les photos et vidéos pour ensuite effectuer un formatage sous dos…

Une idée ?

Merci
Edité le 27/05/2012 à 13:19

Bonjour !

Lorsque tu branche ton DD en externe sur un autre PC, tu a le même problème ? (disque inaccessible ?)

Si c’est le cas, ça ressemble fortement à un problème de clusters sur le disque dur, du coup je te conseille d’effectuer un diagnostic complet du disque pour voir si effectivement il s’agit d’un problème physique, et si il y a possibilité de réparation.

Pour ce faire je te conseille de télécharger UltimateBoot CD sur www.ultimatebootcd.com…
Télécharge le fichier ISO, grave le sur un CD.
Rebranche ton HDD en interne, et boot sur le CD au démarrage du PC.
Sélectionne ensuite HDD, puis DriveFitness Test.
Sélectionne le choix N°2 (ATA support only)
Accepte les conditions
Vérifie que ton disque est reconnu dans la liste, et appuie “Yes”
Sélectionne ton HDD parmi la liste, et choisit “Advanced test”, puis “Start”.

Suivant la taille du disque ça peut prendre un certain temps.

A la fin du scan, un message vert apparaitra, dans ce cas la tout va bien et on recherchera une autre solution
Dans le cas d’un message rouge, le disque a effectivement un problème et il te propose de lancer l’utilitaire de réparation.
Une fois la réparation terminée tu ne devrais plus avoir de soucis, mais effectue tout de même la sauvegarde de tes fichiers car un disque qui merde n’est plus stable à 100% !

Merci pour ta réponse :slight_smile:

Oui j’ai effectivement le même problème sur d’autre PC…

Je vais tenter ce que tu me proposes et je reviendrais ici juste après !

Merci !

Impossible de faire le test, une fois que je le lance en Quick ou Advanced je reçoit le même message d’erreur…

Celui-ci >>>>

[Photo supprimée]

Essaie sous Linux.

C’est a dire ?

Quelle est la marque du disque dur ?

Sélectionne la marque adéquate dans le menu d’UltimateBoot une fois dans le menu HDD (au même endroit ou tu sélectionne DriveFitness Test).

Tu choisit l’outil correspondant à la marque du DD et tu refait un scan (à la fin du scan une réparation t’es proposée)
Edité le 27/05/2012 à 20:24

C’est un Seagate, je n’ai actuellement plus accès à un autre ordi pour le remettre en interne et retester l’Ultimate CD mais dès que je peux je m’y remet !

En attendant j’écrit depuis un live CD linux soit Ubuntu 12.04 et ici le disque est bien afficher dans mes dossiers personnels et pas mal de méssage d’erreur s’affiche et m’empêche d’accéder au contenu de la partition principal…

Voir le screen >>> et le message complet

[Photo supprimée]

Error mounting: mount exited with exit code 13: The disk contains an unclean file system (0, 1).
The file system wasn’t safely closed on Windows. Fixing.
ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it’s a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the ‘dmraid’ documentation
for more details.

Dans tout les cas tu a effectivement un problème de clusters sur ce disque, et il doit être réparé. Malheureusement je ne connais pas du tout Linux donc je peut pas trop te proposer une action dessus xD

Windows peu avoir des soucis avec un disque/partition un peu abimé mais pas forcément Linux. Tu peux démarrer Linux directement depuis un CD ou DVD, pas besoin d’installer quoi que ce soit. Pour les distributions tu as le choix (Ubuntu, Fedora…)

Oui j’ai fais quelque recherche effectivement.

J’ai testé sous Ubuntu, voir la réponse juste au dessus de ton poste.

merci

Bonjour,

Télécharger SeaTools pour DOS ou Windows