Forum Clubic

Problème disque dur et ethernet

Bonjour,

Voilà j’ai acheté une carte mère Gigabyte GA-M61SME-S2 et lorsque j’ai installé Windows XP, il ne m’a reconnu qu’un seul DD (IDE) mais mon DD SATA n’est ps reconnu.

Comment faire pour qu’il reconnaisse mon 2 ème DD sans avoir à réinstaller WIndows?

Autre question :

Mon réseau ethernet ne marche pas, ou trouver les drivers pour résoudre ce problème?

Merci d’avance pour vos réponse…

up

Personne ne peut m’aider???

Merci

Normalement avec ta carte mère est fournit le cd de drivers dans lequel tu trouveras les drivers de ton réseau ethernet
et de la connectique sata

Regarde aussi peut être les jumpers de ta MB, qu’ils soient bien en default, car tu as peut être fait qu’il ne voit qu’un HD.
Sinon est-ce que dans le bios tu vois tu HD?
Edité le 24/10/2007 à 09:58

Problème ethernet résolu.


Mon DD n'apparait pas dans le bios... Mais il est bien branché...

Que faire ?

Merci


Personne n'a d'idées?

Trouve les drivers pour ton chipset sur Internet :

Google “drivers NVIDIA GeForce 6100”, XP date un peux trop pour être livré avec :slight_smile:

Donc le problème ne vient pas de Windows ou des drivers.
Le SATA est bien activé dans le BIOS? (et le RAID désactivé)
Tu as essayé plusieurs connecteurs SATA sur la CM?
Question (très) con: le DD est bien alimenté?

bonjour, je cherche le pilote du controleur ethernet de mon portable nec versa m320, si non le nom constructeur… merci

Alors voilà,

j’ai trouvé le problème il suffisait d’activé le sata dans le bios et mon DD a donc été reconnu.

Mais un problème pérsiste quand je demarre mon pc “disk boot failure, insert system disk and press enter” s’affiche et il est impossible de demarrer le pc.

J’ai fais des recherches et apparement il faut que je redemarre le pc en bootant sur le cd de Windows…

Est-ce bien ça.?

Merci


aidez moi svp

RD7, si tu as un problème crée un nouveau topic (et vu ton problème, crée-le dans la section “Portables” du forum), là tu viens polluer le topic de dauss59 et ce n’est pas bien :o


[quote="dauss59"] j'ai trouvé le problème il suffisait d'activé le sata dans le bios et mon DD a donc été reconnu.

Mais un problème pérsiste quand je demarre mon pc “disk boot failure, insert system disk and press enter” s’affiche et il est impossible de demarrer le pc.
[/quote]
En activant le SATA il est possible que le nouveau disque apparaisse en premier dans l’ordre de démarrage. Il faut donc aller remettre ton disque IDE en premier dans la liste de boot, dans le BIOS.
Cela dit tu peux aussi réinstaller Windows sur le disque SATA si celui-ci est plus performant :neutre: (dans ce cas pas la peine de changer l’ordre de démarrage :wink: )
Edité le 26/10/2007 à 09:50

pardon, merci pour l’info.