Forum Clubic

Problème disque dur 500GO qui n'en a que 130

J’ai un disque dur neuf (de 500GO), j’installe xp dessus. Sauf que quand il faut formater, je n’ai que 130GO pour créer ma partition (l’unique). Où sont passés les 370GO restants? (dique dur abimé pendant le voyage?). Sur le site du vendeur tous les avis sont positifs.
Il m’a été livré dans un colis et dans le colis, le disque dur emballé dans du papier bulle et un plastique pour composants pc (pas de cartons, de docs…).
Merci d’avance

salut

c’est un disque sata?
formatage en NTFS?

si ta version de XP est-elle en Service Pack 1 ?? Car ce SP ne supporte pas les partitions de plus de 130 Go alors…

passe au SP2 mini

j’installe sp1, puis sp2 (parceque mon cd de sp2 à un problème (il ne se lance pas au boot device priority)).
. même lorsque j’ai fait ça, dans poste de travail je n’ai que 130go. Il faut que j’installe SP2 sans passer par sp1 alors? c’est un stat en ntfs
Edité le 26/12/2009 à 17:43

utilise windows update pour passer en SP2

sinon un peu de lecture www.touslesdrivers.com…

Le SP1 de WinXP gère très bien les disques de plus de 130 Go. :wink:

En revanche si’il a été formaté à 130 Go, je crois que tu peux récupérer le reste dans le Gestionnaire de disques.
Edité le 27/12/2009 à 04:21

Le système d’exploitation doit supporter l’adressage sur 48 bits faute de quoi seuls 128 Go seront visibles par le système. C’est le cas de Windows XP mais uniquement avec la mise à jour Sp1 ou Sp2.

Cette limite de 128 Go provient du fait que le mode LBA classique utilise 28 bits pour l’adressage des secteurs du disque dur et ne peut donc adresser que 2 puissance 28 secteurs de 512 octets, soit 137 438 953 472 octets dont 128 Go.

Pour résoudre ce problème d’adressage, la révision 6 du standard ATA publiée en 2002 définit donc un adressage sur 48 bits ou BigLBA qui porte la limite théorique à une bonne centaine de millions de gigaoctets.

Pour vérifier si Windows supporte les disques supérieurs à 128 Go :
1°) - Cliquer sur le bouton " Démarrer " et faire un clic droit sur le poste de travail.

2°) - Cliquer sur " Propriétés " puis sur l’onglet " Général ".

3°) - Sous la rubrique " Système " vérifier que le service Pack1 ou Sp2 est bien installé.

Ceci fait il faut vérifier si vous disposer du dernier pilote ATAPI version 5.1.2600.1135 ou ultérieur lequel devrait se trouver dans le dossier %systemroot%\system32\drivers. Pour cela :

1°) - Par l’explorateur de Windows, outils, option des dossiers, rendre visible tous les fichiers même ceux systèmes.

2°) - Revenir dans le menu démarrer et taper " Rechercher ".

3°) - Taper Atapi.sys et lancer la recherche en incluant donc tous les fichiers cachés.

4°) - Pointer sur le fichier trouver pour faire apparaître une bulle indiquant la version du pilote ou faire un clique droit sur les propriétés, onglet version du fichier.

Vous pouvez consulter à ce sujet la note Microsoft :
support.microsoft.com…

Pour activer le mode 48 bits :

1°) - Cliquer sur le bouton démarrer et taper " Regedit " pour ouvrir la base de registre.

2°) - Suivre l’arborescence HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Atapi/parameters.

3°) - Cliquer sur " Parmeters " et regarder dans la partie droite de l’acran si la clé EnableBigLba. Si elle n’existe pas il faut la créer. Pour ce faire, toujours dans la rubrique Parameters cliquer avec le bouton droit de la souris pour créer un nouvelle valeur chaîne et la renommer EnableBigLba.

4°) - Cliquer avec le bouton droit de la souris sur EnableBigLba et lui donner la valeur 1

5°) - Refermer la base de registre et redémarrer l’ordinateur. Les disque supérieurs à 128 go seront alors reconnu