Forum Clubic

Problème Disk Boot failure

Bonjour, je viens de reçevoir mes composants de mon nouveau pc qui sont:
Cm: Asus striker Extreme II
Proc: Core2duo E8400
Ram: OCZ repear X 2x1Go
CG: 9800GX2
Alim: Seasonic 600W
DD principal : WD Raptor (Sata) neuf
DD 2 : Seagate (Sata)
DD 3 : Hitachi (Sata)
DD 4 : Maxtor (IDE)

Donc je monte le tout pas de problème le pc démarre, j’installe le système d’exploitation (vista integral), aucun problème je redémarre le pc et la surprise il me dit : Disk boot failure - Insert system disk and press Enter.
Je précise j’ai pris soin de formater mon DD principal avant install, au niveau du bios il est bien en démarrage principal (N°1).
Il n’y a pas de disquette rester bloquer
Le disque dur est bien brancher

Vista ne démarre qu’en présence du cd a l’intérieur du lecteur.

J’ai essayé de d’installer sur le DD 2 et c’est pas tout a fait pareil il s’installe bien mais cette fois ci j’ai droit a ce signe “_” qui clignote et reste bloquer comme ça toujours pareil il faut le cd dans le lecteur pour pouvoir acceder au windows.

Quelqu’un aurais t’il une idée?

Merci d’avance.
Edité le 28/06/2008 à 15:36

Merci pour ta réponse mais j’ai déjà essayer c’est la même chose je ne sais vraiment pas quoi faire

Installe Vista avec les autres DD débranchés… Bizarrement, Windows installe le secteur de démarrage sur le 1er DD PATA qu’il trouve…
Edité le 28/06/2008 à 14:31

Ok je vais essayer ça je reviens vous dire après la réinstallation de tout ça merci.

Merci sermax , pour ton aide tu as trouver la solution merci encore.:slight_smile:

No soussaï! :jap: