Forum Clubic

Probleme d'IRQ

bonjour à tous

, voila j’ai déjà poster mon probleme sur audiofanzine …mais comme j’ai pas plus de resultat voila : (je fait un copie coler) :

Au final je pense que c’est vraiment le probleme d’IRQ…mais bon j’aimerai bien qu’on me donne une marche a suivre précise et si possible sans re installer windows…

merci d’avance
Edité le 12/10/2007 à 13:27

J’ai trouvé ceci (tu veux que je te reponde ici ou sur Audiofanzine ? :ane: )

mais justement j’arrive pas a decocher "laisser gerer windows car j’ai pas de conflit…tout marche bien juste que ma carte son partage son IRQ avec beaucoup d’autre chose ce qui êut crée des craquement m’a t on dis je veut juste mettre ma carte son sur un irq tous seul voila le detail des irq :

IRQ 0 Horloge système OK
IRQ 1 Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2 OK
IRQ 4 Port de communication (COM1) OK
IRQ 5 Intel® ICH9 Family SMBus Controller - 2930 OK
IRQ 6 Contrôleur de lecteur de disquettes standard OK
IRQ 8 Horloge système CMOS/temps réel OK
IRQ 9 Système compatible ACPI Microsoft OK
IRQ 13 Coprocesseur arithmétique OK
IRQ 16 Intel® G33/G31/P35 Express Chipset PCI Express Root Port - 29C1 OK
IRQ 16 NVIDIA GeForce 7600 GS OK
IRQ 16 Intel® ICH9 Family USB Universal Host Controller - 2937 OK
IRQ 16 JMicron JMB36X Controller OK
IRQ 16 Intel® ICH9 Family PCI Express Root Port 6 - 294A OK
IRQ 16 Contrôleur hôte compatible IEE 1394 VIA OHCI OK ( c’est la qu’est branché ma carte son par firewire)
IRQ 17 Intel® ICH9 Family PCI Express Root Port 1 - 2940 OK
IRQ 17 Intel® ICH9 Family PCI Express Root Port 5 - 2948 OK
IRQ 17 Attansic L1 Gigabit Ethernet 10/100/1000Base-T Controller OK
IRQ 18 Intel® ICH9 Family USB Universal Host Controller - 2939 OK
IRQ 18 Intel® ICH9 Family USB2 Enhanced Host Controller - 293C OK
IRQ 18 Intel® ICH9 Family USB Universal Host Controller - 2936 OK
IRQ 19 Intel® ICH9 Family USB Universal Host Controller - 2935 OK
IRQ 21 Intel® ICH9 Family USB Universal Host Controller - 2938 OK
IRQ 22 Intel® ICH9 2 port Serial ATA Storage Controller 1 - 2921 OK
IRQ 22 Intel® ICH9 2 port Serial ATA Storage Controller 2 - 2926 OK
IRQ 23 Intel® ICH9 Family USB Universal Host Controller - 2934 OK
IRQ 23 Intel® ICH9 Family USB2 Enhanced Host Controller - 293A OK
Edité le 12/10/2007 à 14:35

personne peut m’aider…?

s’il vous plais…

mon probleme est toujours d’actualité…

merci d’avance

Au secours…lisez au moins mes IRQ pour me dire ça peut venir de la…

up…?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Salut j’ai exactement le même problème que toi avec une carte son audio kontrol 1 en port usb2. Des petits craquements extrèmement genant surtout quand on fait du home studio. Apparement c’est bien un problème de IRQ partagé moi il partage la carte son avec la carte réseau. Aupparavent quand j’etais en ACPI il les mettaient sur le port 23. Et comme j’ai passé le weekend à regarder tout les forums sur le sujet j’ai fait une manip pour passer en PC STANDARD mais tj le même problème maintenant ils sont sur le port 5. Je trouve pas dans mon bios (amibios 3.3a) la possibilité de libérer les IRQ (com et paralele) pour laisser de la place. Le problème devient extrèmement pénible HELP

Houla, j’ai eu le même problème avec plusieurs configs différentes en utilisant le firwire (table de mixage-sample Alesis Firewire).

Le seul moyen que j’aie trouvé est de changer de carte graphique :
ATi Radeon 9600 pro AGP= craquements intempsetifs (surtout lors de rafraichissements d’écran, par ex. un scroll de la fenètre de Reaper).
Ati rage 128 AGP = pas de craquements, tout roule parfaitement.

Même constat avec une Ati Radeon 9600 XT, changée par une TNT2 de base.

Il y a des softs qui “craquent” plus facilement en firewire (Reaper pas mal, cubase presque pas).

Impossible de regler les irq sur les différentes cartes mère testées : (la plupart avec de chipset VIA).

J’ai pourtant essayé plusieurs chips différents en firewire (Via, Texas, etc…) à des emplacements PCI différents… rien ne fonctionne.

Comme en audio le son est plus important que l’image, je reste avec mes 2 cartes datant d’il y a 1000 ans…

Je n’ai pas pu essayer les cartes mêre en PCI-Express? peut-être y a t’il du mieu…

Dans tout les cas, desactive les paramètres réseau pour la carte firewire (desacive en tout cas les le réseau microsoft si tu dois laisse une adresse IP valide) car ta carte firewire est aussi reconnue comme périférique réseau (carte ieee1394) et le trafique réseau bouffe de la bande passante et de précieux cycles d’horloge du firewire natif.
J’ai aussi eu quelques amélioration en privilégiant les “service d’arrière plan” dans la config “performances” de XP.

Bonne chance !
Edité le 24/10/2007 à 15:32