Forum Clubic

Probleme Direct3D et carte ATI

Bonjour, j’ai un problème assez embêtant puisque en fait je ne peut plus jouer a aucun jeux en direct3D, par contre les jeux en openGL passent très bien.
Tout ceci est survenu après formatage + réinstallation de windows xp pro +sp3.
Quand je fait le test direct3D dans le dxdiag, je vois les cubes mais ils tournent super vite et semblent déformés (en fait on ne distingue pas vraiment des cubes).
Par exemple trackmania nations forever ne veut plus se lancer (et il reconnait ma carte comme une 4 mo).
Ma carte graphique est une Radeon 9600 pro 128 mo j’utilise les derniers display drivers d’ATI (8.6) + ATI Tray Tools et j’ai un chipset VIA
J’ai vu qu’il pouvait il y avoir des problèmes avec les chipsets VIA et les pilotes ATI, et comme c’est un vieux pc (Athlon XP 1600+, 1024 mo sdram pc 133),les pilotes du chipsets sont vieux.
Si quelqu’un peut m’aider a faire revenir mes jeux direct3d, ce serait super sympa ^^
Edité le 01/07/2008 à 16:56

Remet t’est ancien driver , enfin je pense

Justement, avant le formatage je ne sais pas quels pilotes ATI j’avais :frowning:
En plus, je ne sais meme pas si j’avais les pilotes du chipset 4en 1
Edité le 25/06/2008 à 14:43

arf ben met en un plus ancien alors ^^

mais les problèmes des drivers ATI + chipset VIA datent de l’époque ou les catalyst 6.6 étaient sortis, et les drivers du chipset VIA datent de 2001 ou 2002
Et puis les divers marchent pour l’OpenGL alors pourquoi pas pour direct3D ?
Edité le 01/07/2008 à 16:32

j’ai formaté, réinstallé XP, tout a marché jusqu’ au moment ou j’ai changé les paramètres vidéo de urban terror, et ou j’ai installé ATI tray tool, maintenant plus aucun jeu ne marche, et trackmania reconnait a nouveau ma carte graphique comme une 4 mo.
Personne a une solution ? Parce que si le seul moyen est de formater j’en ai ma claque. Help !

Non ? Mais avant je ne l’avait pas et ça marchais, enfin je peut toujours tester !
Edit : Ils disent le symptomes pour le hotfix : The DirectX Diagnostic tests will fail in both XP and Vista.
Mais moi il marche, je vois les cubes avec le logo direct X dessus
Edité le 01/07/2008 à 16:41