Forum Clubic

Probleme d'IPC$ serveur2000 et w98 dans 2 domaines

Bonjour

donc voila je vous présente mon probleme j’ai vu sur X forum que plein de personne avait a peu pres le meme probleme mais ce n’est pas exactement pareil… je vous explique (en esperant etre claire ^^)

j’ai deux domaines sur deux 2000serv un qu’on va appelé “virtuel” et l’autre “opus” donc mon probleme c’est que quand je veu me connecter avec mon 98 sur le réseau “opus” avec ma session je voudrai que j’ai un lecteur logique qui apparaisse où je pourrai voir mes fichiers partagées qui se trouve sur mon “serveur virtuel” qui sappel le fichier “test” par exemple

mais le probleme c’est qu’il faut que jarrive a me logué sur lautre domaine avec un autre utilisateur (“testeur” )

donc voila la difference avec les autres postes moi je voudrai bien que vous m’aidiez pour que jarrive avec mes 2 utilisateurs…

enfin bon cest bien galere depuis hier ji suis sniff :’(
merci de m’aidez svp :wink:

repondé moi des que vous avez rien qu’une petite idée parce que a chaque personne ne sait ou n’a pas envie de me répondre merci :wink:

Si j’ai bien compris il faut que sur ton PC client, tu te log en tant qu’utilisateur, sur le domaine “virtuel”, et que tu puisses accéder a un dossier partagé, situé sur le serveur du domaine “opus” ?

Oui en effet d’autres sujets ( dont un de moi ) traitent ce problème sans pour autant donner de vrai réponse… :sweet:
http://www.clubic.com/forum/cohabitation-s…98-t416194.html

Mais dis moi, arrives tu depuis ton serveur 2003 à voir les dossiers partagés de ton Ordi sous WIn98 ?

merci de ton lien j’ai a peu pres le meme probleme quand on y regarde de plus pres mais bon si tu me dit qu’il n’y a vraiment pas de reponses c’est que toi ca ne fonctionne toujours pas comme tu veu???
merci de votre aide

non frenchviking en faite je me logger au debut sur le domaine opus avec mon profils (ca ok) et apres je voudrai avoir un genre de script qui s’ouvre a chaque ouverture pour voir mes dossiers partagés qui sont sur le serveur 2000 (domaine virtuel)

j’ai reussi a trouver sur le net pour deux domaines differents la commande net use … mais pour les deux memes utilisateurs et moi j’en ai deux :neutre:

non je ne les voit pas mes dossiers partagés sur mon serveur 2000 :sarcastic:

et non pour l’instemps je n’ai pas encore de dialoque entre mes PC sous Win 98 et mon serveur 2003 … je pense que ce sont les sécurités de mon serveur qui bloque ces accès … et je n’arrive pas à savoir réellement ou traffiquer…

tu en es ou toi ?

moi je suis au meme point que toi les deux arrivent a se pinger sauf que moi c’est sur deux domaines enfin c’est le bordel :pt1cable:

mais j’ai fait un test avec les deux memes noms d’utilisateurs (vu qu’on ne parle que de ca sur le net) et tout marche impecable mais bon moi c’est pour 2 boites different donc je suis bloquer :confused:

Oui d’après ce que tu dis, je pense que notre problème est dans les règles de sécurité de nos serveurs … Mais quelqu’un sait on l’on doit traffiquer ???

ok tu pourrai ré-expliquer ton probleme stp
je peut essayer de t’aider si je peu moi pour le mien je pense avoir enfin trouver … :clap:

Cool! :super:

Ba voila, j’ai un réseau composé d’un serveur sous win 2003 qui gère le domaine et le serveur DNS y est activé.

Tous mes ordis sous win 2000 actuellement présent sur mon réseau arrive parfaitement à communiquer avec mon serveur mais j’ai aussi des PC sous win 98.

La j’ai un problème de communication entre win98 <=> Win2003 serveur
Le problème est dans les 2 sens !

cad :
->Quand je suis sur mon pc 98 j’arrive à pinguer le serveur en tappant “ping SERVEUR” mais quand dans l’explorateur je marque \\serveur afin d’acceder au différents partages de dossier, il me dit qu’il n’arrive pas à trouver SERVEUR … (je rencontre ce problème qu’avec le serveur, ca marche très bien avec les autres ordis du réseau)

->Quand je suis sur mon PC 2003 je n’arrive pas non plus à acceder aux dossiers partagés du win98 alors que le ping marche !

NB: quand je suis sur l’une de mes machines sous Win 2000 tout marche impeccable !
j’arrive à acceder à la fois au Win98 mais aussi au serveur2003.

Alors j’ai quoi docteur? :wink:

heu docteur pas tant que ca :slight_smile:

donc si il sont dans ton domaine tu tappe la commande net view sur ton 98. est ce qu’il t’affiche le nom du serveur?

non car le serveur apartient au domaine "Local" alors que les pc sous win 98 sont sous WORKGROUP…

Nan ca peut pas etre aussi simple ??? :pfff: je teste de le mettre sous local tout de suite … :riva:

oui met les ensembles

Loupé ca ne marche pas…
En fait il y a quand meme du progrès, quand je tape net view sur mon Win 98 cela m’affiche maintenant les nom des ordis dans le domaine LOCAL mais il n’y a toujours pas le Serveur…

Pourtant j’ai bien ajouté dans l’AD un ordinateur au nom du win 98 …

que faire de plus ?

je ne pense pas que ca soit ca sinon tes 2000 n’y aurai pas acces vu qu’ils sont tous dans le meme domaine

Hum … oui je pense aussi. :’(

Mais je pense vraiement qu’il sagit d’une sécurité placée par défaut sur mon serveur2003 qui me pose tout ces problèmes … :confused:

au fait merci pour ton aide !! :clap:

bé de rien :wink:

moi j’ai reussi a regler mon probleme mais j’ai en ai un autre maintenant en faite… :pt1cable:

en faite j’ai crée mon script que j’ai mis sur mon C: avec ceci :
net logon testeur testeur /DOMAIN:virtuel

net use Z: \\serveur\om

donc ca voila ca marche j’y est accès sur l’autre domaine mais le probleme c’est qu’il ne s’ouvre pas automatiquement des l’ouverture de la session. donc en faite si je veu avoir mon lecteur réseau qui apparait je doit cliquer sur mon logon.bat et puis apres ca marche…

donc voila vive l’informatique quand ca marche … :pt1cable:
:slight_smile:

le truc c’est que Net use ne fonctionnera pas chez moi … car il n’accède pas au serveur…

oui je sais bien mais c’etait juste pour dire que c’était ca mon probleme moi :slight_smile: