Forum Clubic

Problème d'intégration SP1 Vista!

Bonjour, j’ai suivis un tutoriel pour intégrer le SP1 à mon DVD. J’ai donc fait toute les manipulations a faire j’ai installé vista puis le sp1 en mode audit et puis je suis parti sous mon xp pour créer l’image. J’ai donc créé l’image Install.wim je l’ai ensuite remplacée dans le dossier source du DVD puis j’ai re-gravé l’image DVD sur un disque pour installer à nouveau vista sp1 mais d’une seule traite via le DVD créé. Seul problème quand je veux rentrer la clef produit qui est, je vous rassure tout ce qui a de plus légal puisqu’elle provient de MSDN, il me la refuse et si je décide de ne pas l’entrer, il me dit alors que le fichier Install.wim est inaccessible donc je ne sais pas du tout d’où cela peut venir si quelqu’un a une suggestion elle serait appréciable. Merci pour vos réponses et bonne journée !

Personne ne peut m’aider à ce problème? Ca m’embête vraiment car je n’ai pas envie de garder mon vista sans l’installer d’une seule traite, y a un gain de performance pas tellement négligeable en faisant à ma manière merci.

Il est impossible de réaliser une intégration du sp1 , c’est désolant mais c comme ça!

Ben ça doit être possibla y’a des tuto sur internet j’en ai suivis un mais sans succès!:@!

Bien sur que si, c’est possible. C’est juste la methode qui change par rapport à avant.

freeman64 -> lorsque tu as fait l’installation de Vista en vu d’integrer le SP1 est-ce que tu as renseigné le numéro de série ou pas ?

Quel tuto as-tu suivi pour cela?

Alors non je n’ai pas renseigné le champ du numéro de série, j’ai suivis le même tuto que ce lien forum.thiweb.com…

Par contre j’ai passé l’image sous vlite pour faire une installation automatisé qui a parament n’a pas marché puisqu’il m’a redemander la clef, est ce que vous pensez que ça peut venir de la ?

Effectivement le vlite à peut-etre mal fonctionné.

Essaye de faire une installation non personnalisée sans passer par vlite pour voir si ça marche, ensuite on pourra toujours voir ce qui coince ou non

Ok je vais essayer ça et je vous tien au courant merci!

Alors en fait le problème venait du tuto, car en fait dans le paragraphe où ils parlent de la compression de l’image en Install.wim, il on traduit le BUISSNES en Entreprise alors le programme d’installation ne détecte plus le bon catalogue et du coup ça ne fonctionne plus j’ai donc refait une image en entrant BUISSNES a la place d’entreprise. En suite je me suis servis du gestionnaire d’image pour recréer le catalogue adapté au .wim que j’avais créé et maintenant ça fonctionne parfaitement ! Merci de votre aide !

Bonjour,

Voici un tutoriel pour créer un DVD Vista+SP1 :

http://forum.telecharger.01net.com/microhebdo/windows_et_les_autres/vista/voici-comment-creer-votre-dvd-vista–sp1–348104/messages-1.html

A+

Ouai il est pas mal celui la! Il est bien plus simple que celui que j’avais trouvé! Seul problème qui me chagrine un peu, c’est qu’on est obligé de créer un DVD de vista de seulement la version que l’on veux sur les deux tuto! Alors que moi ce qui me plairais c’est de pouvoir laisser le DVD de facon OEM et de choisir la version au moment de l’installation avec la clef produit. Si jamais quelqu’un trouve une facon de le faire qu’il me face signe merci!;)!

Bonjour,

Au niveau de l’Installation automatisée de vlite, il ne faut pas remplir la Clé de licence, et cocher les cases :

  • Passer clé de licence
  • Passer l’activation automatique
  • Accepter CLUF

et décocher :

  • Select this version on install

Là, le DVD Vista+SP1 créé par vLite te demandera quelle version tu veux installer, comme pour Vista sans SP1.

A+

A ouai c’est comme ça que ça marche ? C’est aussi simple que ça ? Et ben je me suis bien embêté pour si peu! Merci beaucoup!;)!

Alors à propos du dernier tutoriel que vous m’avez montré, je l’ai tester et donc avec votre méthode pour garder toutes les version, seul problème que j’ai rencontré, au démarrage de vLite quand on charge le dossier d’installation de vista, il nous demander d’entré de choisir la version. Comme la version Ultimate est la plus complète, j’ai donc choisi celle la! Ensuite j’ai fait comme vous me l’avez dit plus haut j’ai coché et décoché les cases qu’il fallait. Mais au moment d’appliquer, il me demande ce que je veux reconstruire, j’ai 3 proposition:
-rebuild Ultimate only
-rebuild all version
-save changes

D’après ce que je comprend et ce que je veux je fait rebuild all version sauf qu’à ce moment la ben il arrive pas à m’intégrer le service pack 1, il arrive juste à intégrer les 3 ou 4 autre mise à jours et c’est tout. Si quelqu’un a une solution a me proposer elle est la bien venu. Sachant que j’utilise la version 1.1.1 de vLite. Voila merci et bonne soirée!:wink:

Toujours pas de réponse à me fournir a mon sujet ?


Au fait le lien du tuto de télécharger.com est mort, le sujet a a parement disparut!

Bonjour,

Le tutoriel a été modifié suite à la sortie de vLite 1.1.6, voici le nouveau lien :

http://forum.telecharger.01net.com/microhebdo/windows_et_les_autres/vista/tuto-vistasp1-dvd-cree-avec-vlite-v116-348198/messages-1.html

A+
Edité le 31/03/2008 à 21:50

Merci beaucoup j’espère qu’il va m’aider d’avantage!;)!