Forum Clubic

Problème d'installation Vista sur Acer

Bonjour,

Je me permet de créer ce petit sujet car je rencontre un problème.
j’ai un vieux portable Acer 5100 series qui est depuis longtemps au placard hors d’usage suite à une suppression de fichiers Windows.je me suis mis en tête d’installer le vista qui ne me sert pas puisque je suis passé sous Seven, seulement, quand mon portable boot sur le DVD vista, une fois rendu à la fenêtre " où souhaitez vous installer Windows Vista ? “, mon DD ne s’affiche pas, j’ai juste l’option " charger un pilote…”

Auriez-vous une solution ?

Merci d’avance !

Vous .

Avez vous jeté un coup d’œil dans le BIOS pour voir le disque dur est détecté ?

Euh, non, comment fait-on ça ?

Il faut tapoter certaines touches dés le démarrage (tout cela dépend du constructeur).

Il faut essayer

Suppr (Del)
F1
F2
F10
Échap (Escaoe)

Ensuite ( c’est toujours pareil , cela dépend du type de BIOS)

Se positionner sur Standard Cmos Features , appuyer sur Entrée .

Et si je n’ai pas ce Standard Cmos features ? :-(:

Et si , et si !!!

Vous avez été voir au moins , normalement ACER utilise le BIOS Phoenix .

Oui je suis allé voir.j’ai 5 onglets en haut, je les ai tous explorés mais je n’ai pas trouvé.

C’est bien Phoenixbios oui

Alors il faut chercher , que voulez vous que je vous dise , normalement ,ça doit se trouver

sur la même page ou le lecteur CD\DVD est détecté.

Donc c’est la page de la séquence boot ?

Non , ce n’est pas cette page , ça va être dur car il doit s’agir d’une ancienne version.

Il doit y’ avoir quelque chose comme IDE Drive ou IDE Channel .

J’ai IDE 1 et IDE 0 ( qui est le lecteur CD/DVD ), mais toujours dans l’onglet de boot sequence.

Je ne sais pas si ça veut dire quelque chose mais après IDE 1:… il n’y a rien d’inscrit contrairement à IDE 0 : Pioneer DVD RW …

Il se peut que le disque ait rendu l’âme , je ne suis pas dépanneur , mais essayez de triturer

les connections .

Boulet comme je suis en informatique, je préfère ne pas l’ouvrir pour le triturer :-(:

Quand je dis triturer , je ne parle pas de massacrer , c’est à dire bouger un peu les

connexions .

Oui oui je sais bien :wink: mais bon déjà que je fais des conneries dans mon PC fixe alors dans un portable, je n’imagine même pas …

Je l’ai ouvert hier soir, je l’ai bidouiller un petit peu, je l’ai aussi nettoyer au passage, mais rien n’a changé !