Forum Clubic

Problème d'installation sur Mio

Bonjour à toutes et à tous,

J’ai acheter un GPS MIO M410, je me suis connecté au software et il détecte une mise à jour MIO MOV 7.00.
Pendant l’installation, il me demande de connecter le cable USB pour continuer l’installation. Après avoir branché le câble, il ne le détecte pas et je ne pas continuer l’installation de la mise à jour.
Quelqu’un a une solution ?

Merci d’avance.

Peut être installer les drivers sur le PC et/ou installer le programme de Mio (disponible normalement sur un Cd ou leur site).

J’ai installer le programme Mio fournis sur le CD, mais quand je suis dans le programme il me me propose une mise à jour.
J’accepte les termes de licence,ect et il me demande de brancher mon câble USB pour continuer l’installation. Je branche le câble et la rien ne se passe et je ne peux pas l’installer …

Que faire ?

Essayer de voir si les drivers windows de ton GPS sont présents sur le CD.
Par contre ça ne détecte même pas une connexion USB quand tu le branche ?
C’est très bizarre, il y a peut être une fonction à activer sur ton GPS pour qu’il passe “en mode PC”.

Je viens de tout regarder et toujours rien… Quand je branche mon GPS, il trouve une connexion USB. Sinon quand j’essaye d’installer cette fameuse mise à jour, il ne détecte toujours pas mon GPS … Encore plus énorme, la nouvelle version (v1112.5004) ne me permet pas d’installer les pays européens que je possède mais seulement l’Albanie …

Lors de la connexion USB il te faut installer les drivers alors je pense … pour la mise à jour par contre, là je ne peux rien désolé :neutre: