Forum Clubic

Probleme d'installation pc

Bonsoir tout le monde !
J’ai recemment acheté les pièces d’un PC pour le monter moi même, j’ai bien réussi a le monter seulement voila je n’arrive pas a l’installer, en effet quand je lance le pc, un écran noir s’affiche et il est écrit : “reboot and select proper boot device” ! J’ai bien sur essayé en passant par le bios et en faisant booter le lecteur cd en premier mais rien a faire (en passant le lecteur cd je l’ai oublié dans ma config, j’ai du prendre celui d’un ancien pc, un hp), donc voila je sais pas quoi faire, j’espere que vous pourrez me trouver une solution !
Ma config est la suivante :

  • BitFenix Merc Alpha
  • Seagate Barracuda 7200.14 SATA 6Gb/s 1 To
  • Intel Core i3-3220 (3.3 GHz)
  • ASRock B75 Pro3
  • Kingston HyperX blu 8 Go (2x 4Go) DDR3 1600 MHz CL9
  • Sapphire Radeon HD 7870 XT With Boost 2 Go
  • Alimentation FSP (Fortron) HEXA 500
  • Microsoft Windows 7 Édition Familiale Premium SP1 OEM 64 bits

Bonjour,

Ton lecteur est-il reconnu dans le bios ? il est branché en IDE ?

Bonjour, quand je regarde dans le bios mon lecteur est reconnu oui ! Il est branché en Sata et sur l’alimentation

Ok ! il est bien branché sur un port SATA2 ? le DD Seagate sur un port SATA3 je suppose.
Dans le bios, laisse la config du contrôleur correspondant en mode IDE si ce n’est pas le cas.

Oui Sata2 pour le lecteur et Sata3 pour le DD ! Ok j’ai changer pour l’IDE mais toujours rien n’y fais, ce maudit texte est toujours la …
“Reboot and select proper boot device or insert boot media in selected boot device and press key”

Alors je ne vois que ta version de Win qui manifestement n’est pas bootable !
T’aurais pas un lecteur externe en USB ? c’est bien pratique :oui:

Tu sauvegardes bien en quittant le bios?

Comment ne pourrait elle pas etre bootable, elle est neuve ! Et non j’ai pas de lecteur externe en usb ! Oui oui je sauvegarde bien !

Bon, et tu as peut-être un ancien CD d’XP ou autre pour tester le boot sur le lecteur ?

Non j’ai pas, par contre j’ai essaye de mettre le disque de windows sur mon pc portable pour voir si il etait reconnu et il l’est !

Déjà, ça rassure, ton lecteur HP a un souci on dirait.
Teste quand même d’autres ports SATA2, on ne sait jamais. Change de câble tant qu’à faire !
Edité le 09/05/2013 à 10:04

Ah, pourtant sur mon ordi HP il n’a aucun probleme ! ça serait peut etre un probleme de compatibilité ? la carte l’aurait dit je pense non ?


Et pour les ports et le cable sata j'ai deja fait, j'ai testé tout les ports SATA et j'ai essayé deux cables differents, un qui etait avecc mon lecteur et un fournit avec le pc

Tu n’as pas un autre lecteur cd/dvd pour tester?

Non ça par contre je n’ai pas, je vais aller en acheter un demain, je n’ai pas le choix !

ça me fais quelque fois la même chose sur mon PC sans que rien ne se passe parfois j’ai besoin de rebooter 30x pour que ça remarche, essaie quand même de rebooter quelques fois ^^ essaie aussi un Clearcmos

Merci mais j’ai reusi seul, j’ai boot mon pc sur usb :slight_smile: