Forum Clubic

Problème d'installation écran viewsonic

Bonjour, :stuck_out_tongue:
Je viens d’acheter un écran plat ViewSonic Wizard VA521 LCD
Mais il m’est impossible de l’installer. :pt1cable:
Le démarrage de l’ordinateur se fait normalement mais après le démarrage de windows il y un message d’erreur: OUT OF RANGE
Merci de votre aide

tu as un lien ?

quoi?

Taux de rafraichissement trop élévé ça :oui:

Après par contre je ne peux pas t’aider, j’ai pas d’écran LCD [:kangol]

mais LCD c’est juste la forme…?

Et ça fait quoi? (Taux de rafraichissement trop élévé ça)

essai avec 1024/768 et 60 hertz

c’est celui la
http://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_w_tft_15_puis_ref_est_ind311.html

Ton lcd, c’est un 15 pouces ?

http://www.viewsonic.com.au/products/productspecs.php?id=153

Tu as un autre écran à ta disposition ? Si c’est le cas, rebranche le, lance l’ordi, règle la résolution de l’image à 1024*768 et baisse la fréquence de balayage à au moins 75 hz (sinon 60 Hz).

Eteins, rebranche le Viewsonic et reboot l’ordi.

oui c’est celui-là…

oui c’est un 15’’
et en faisant ça, ça doit marcher??
Je vais essayer
merci

oui a 60 hertz sa doit marcher

Et comment je règle la frèquence?

panneau de config /affichage /parametre/ avancer/ecran

Ok merci beaucoup, je ne peux pas essayer maintenant (l’autre écran est dans la chambre de mon pti frère qui dort…) donc je le fais demain…

Tiens nous au courant, mais a priori, ça devrait être bon. :wink:

ok

ok encore merci

Sinon tu fais F8 a la deuxième page de démarrage de ta machine et la tu choisis démarrer en mode VGA. Ensuite tu fais tes réglages. :jap:

Ca y est j’ai changer la résolution et la fréquence et en effet tout marche à merveille
Merci beaucoup de votre aide, c’est très gentil