Forum Clubic

Problème d'installation d'une NVIDIA 9800GT

Bonjour

Je suis novice dans ce genre d’opération et j’ai besoin d’un coup de main pour installer une nouvelle carte graphique : Le but étant de rendre mon pc plus performant pour UN jeu ( GTA 4 )…

Ma config:

AMD ATHLON 64 Dual Core 4400
Mémoire vive 2 Go
Carte graphique intégrée Nvidia 7025
Win Vista

Ce que j’ai fais :

Installé la carte : apparemment sans problèmes
Installation et mise à jour des pilotes : apparemment sans problèmes

Le résultat :

Une résolution en 800 x 600 et un indice de base calculé par Win de 1 au lieu de 3 avec l’ancienne carte (7025) sachant que Win me réclame un indice de 4.5 pour faire tourner GTA …J’ai bien fais d’investir 100€ …

As tu bien vérifié dans le gestionnaire de périphérique que ta carte est bien reconnue ? Tu devrais peut être retenter de réinstaller les pilotes…c’est étrange que ta carte ne puisse afficher que du 800x600…

Salut,
Vérifie dans le gestionnaire des péréph. qu’elle cg est présente ,si les 2 apparaissent , clique droit sur la cg 7025 ,et désactive-la ,redémarre le pc.
A+

La carte est bien reconnue et apparemment il n’y a pas de conflit
J’ai réinstallé et remis à jour les pilotes sans résultat
Correction : La résolution est de 1024 x 768 …

Est il possible que ce soit mon écran qui pose problème : c’est un LG FLATRON W1934S

Salut,
Vérifie-le dans les propriétés de l’affichage .
Ou sinon ,rechercher les drivers de ton écran sur le site LG.
A+

Je ne pense pas que ton écran soit la source du problème…Comme l’a indiqué gcpas, il est possible que ta carte mère intégrée pose problème dans la reconnaissance de ta nouvelle carte.

Enfin question sans doute futile…mais à tu bien pensé à brancher ton écran sur ta nouvelle carte ?:ange:

Admettons que cela vienne de la carte mère, comment faire pour le vérifier

Pas si futile puisque j’ai quand même vérifié…, mais oui l’écran est bien branché…;

J’irai regarder si la carte vidéo intégré est toujours active dans le gestionnaire de périphériques…

Essaye de voir si via les pilotes Nvidia tu peux pas modifier la résolution, comme l’a indiqué gcpas tente de trouver des pilotes LG, il ne reconnait peut être pas ton écran…comme un 19"

Je pense qu’il faudrait desactive la carte integre directement dans le bios comme ca plus de conflict et seule carte sous vista

Je ne sait pas précisément en quoi cela consiste : Dans l’onglet “Advanced Chipset Setup” le réglage est sur “PCI Express Card”

C’est de ça dont tu parles ou alors j’aurais besoin d’un peu plus de renseignements

en fait la tu defini sur quelle carte graphique tu dois boote. Y a rien dans le setup avec video card enabled ou disabled.

sinon moi aussi j’ai commence à GTA 4 j’avoue il est pas mal