Forum Clubic

Problème d'installation d'une Nvidia 8400GS sur une Asus P5VD2 MX

Alors voilà, je voudrais installer une meilleure carte graphique dans mon ordinateur pour améliorer au niveau du décodage vidéo, la carte graphique interne étant un peu à la peine.
Mon choix s’est porté sur une Nvidia 8400GS de chez Asus (http://www.clubic.com/shopping-281334-0-asus-extreme-n8400-gs-silent-htp-256mo.html).
Mon problème est que lorsque j’installe la carte graphique et que je lance l’ordi, rien ne se passe. J’ai un écran noir, même pas de bios. Vu que je n’entends pas le disque dur fonctionner, je suppose qu’il ne démarre même pas correctement. Par contre, après quelques minutes, j’ai pu sentir que la carte était bien alimentée car elle chauffait un peu.
Par contre, dés que j’enlève la carte graphique et que je lance l’ordi, tout se passe bien. Je suis sur la carte graphique intégrée.

Je n’ai rien vu dans le bios qui me permettrait de désactiver la carte graphique intégrée. J’ai flashé le bios avec la dernière version du bios pour voir si cétait ça. Et j’ai aussi regardé sur la sortie VGA de la carte mère pour voir si je n’avais pas un signal mais rien … je crois que je n’ai rien oublié.

Voici ma configuration :
Carte mère : Asus P5VD2-MX
CPU : Intel Celeron 420 1.6GHz
Memoire : Kingston 1 Go DDR2 PC2-5300
Disque dur : Samsung HD501LJ 2x500Go en RAID0
Carte graphique : intégrée pour l’instant
Carte son : intégrée
Carte réseau : intégrée
Alimentation : AOpen Z400-08FC 400W

Alors qu’est-ce que c’est docteur ?

tu doit forcement avoir un menue de desactivation vga dans le bios
je down ton manuel et te dit cela

Tu dois avoir dans ton BIOS une ligne du style “Default Graphic Port” ou un truc comme ça…
Alors là tu sélectionnes “PCI-Express”.

Si c’est pas ça, vérifie que la carte ne nécessite pas une prise d’alimentation additionnelle sur l’arrière. Si c’est le cas, n’oublie pas de la brancher. Sinon ça marche pas :wink:

dans le bios

va dans advanced
puis chipset

puis primary display adapter

passe le en pci E

et sauvegarde puis redemare

Cette option a toujours été sur pci-e (c’est celle par défaut) … comme choix il y a d’ailleur que pci-e et pci … donc je ne pense pas que ce soit ici que l’on décide de désactiver la carte graphique intégrée.
Et pour le connecteur d’ailmentation, il n’y en a pas (malheureusement je dirais presque …)

ok

regarde page 2.24 de ton manuel dans les option bios irq

Oui j’y suis. Il y a bien le “Assign IRQ For VGA” qui m’avait attiré l’œil mais ne sachant pas exactement ce que ça faisait, j’ai préféré ne pas y toucher. Il y a quelque chose d’intéressant que je dois voir ?
Sinon pour les autres IRQ, j’ai “Ressources Controlled By” sur auto. Donc je ne les modifie pas manuellement pour l’instant.

regarde si tu peu assigner en pci E

En fait, je peux donc choisir de mettre “Manual” pour l’option “Ressources Controlled By”. J’ai ensuite accès au menu “IRQ Resources” où je trouve plusieurs fois l’option “IRG-xx assigned to” que je peux mettre en “PCI Device” ou “Reserved” (xx étant chaque fois un nombre différent).
Dans le manuel, on me dit :
“Sur [PCI Device], l’IRQ spécifique est libre d’utiliser des périphériques PCI/PnP. Sur [Reserved], l’IRQ est réservé pour les périphériques legacy ISA.”
J’ai testé en mettant “Manual” et tous les IRQ sur “PCI Device” mais ça ne fonctionne toujours pas. (Remarque : par défaut, tous les IRQ sont sur “PCI Device” lorsque je mets en “Manual”)

J’ai l’impression que je ne suis pas le seul à avoir ce problème :
http://vip.asus.com/forum/view.aspx?id=20080225022746750&board_id=1&model=P5VD2-MX&page=1&SLanguage=en-us
Je vais peut-être aussi essayer de mettre un message chez Asus. Ma carte mère et la carte graphique venant toutes les 2 de chez Asus, ils doivent bien savoir ce qu’il se passe et ce qu’il faudrait faire ^^.

tu peu toujours envoyer un mail ou poster sur leurs forum oui


et tiens nous au courant

Voilà, le mail est envoyé.
J’espère que c’est pas un problème de compatibilité … sinon j’aurais bien voulu être prévenu plus tôt.