Forum Clubic

Problème d'installation d'une carte graphique

Bonjour à tous !

J’envisageais depuis longtemps de monter mon propre PC gaming. Après de longues recherches, mon choix s’est porté pour la carte graphique sur une SAPPHIRE RADEON HD 7870, une carte récente (mars 2012 il me semble). Pour la carte mère, j’ai choisi une MSI Z77A-G45.
Une fois le PC monté, j’installe tous les drivers. Tout fonctionne bien, sauf que la carte graphique n’est reconnue ni dans le gestionnaire de périphériques, ni dans le BIOS de la carte mère. Et lorsque je branche l’écran à la sortie HDMI de la carte graphique, rien ne s’affiche. J’ai bien vérifié que la carte était correctement alimentée.
Puis j’ai repris le protocole d’installation à zéro. Et là miracle, après avoir rebooté le PC, ça marche enfin. Puis je l’éteins et le rallume pour vérifier et de nouveau écran noir. Et depuis plus moyen d’obtenir une image qui sort de la carte graphique.
Je me demande donc si la carte graphique est bonne pour le SAV ou si le fait qu’elle soit récente implique une “simple” mise à jour du BIOS (la version installée est une 2.0 alors que la dernière version dispo sur le site de MSI est une 2.5). Si cette dernière solution est la plus probable, comment installer cette fameuse mise à jour (j’ai entendu dire que c’est une opération délicate) ?

Merci d’avance pour votre aide ! :slight_smile:

Alim ?

Non je ne pense pas, les ports PCI-E sont bien branchés et les ventilateurs tournent…

La question complète est : est ce qu’elle est assez suffisante et de quelle marque/modèle :wink:

Suffisante ? C’est à dire ?

la puissance maximale délivrée :jap: le nombre de watts quoi

En théorie oui, c’est une alim Antec de 620 W

Tu as essayer en mode dvi?

bah toi au moins, tu as eu quelque chose à l’écran avec cette carte :’(

Mode DVI ?

Non justement je n’ai plus rien, je suis sur la puce graphique de la carte mère là

Brancher l’écran sur le port dvi de la carte graphique.

Justement c’est ce que j’ai fait, et malheureusement rien.

Plus haut tu as dit l’avoir brancher sur la sortie hdmi (ou alors c’est moi qui ai mal compris) :neutre:

Ah. Non non, tu as bien compris. Mais ça nécessite un câble spéciale ?

Et le fait qu’elle ne soit reconnue ni dans le gestionnaire de périphériques ni dans le BIOS est inquiétant…

Les connecteurs hdmi et dvi sont différents :oui:

Le cable est en général fourni avec l’écran (au pire il y a un adaptateur fourni avec la carte graphique).

Sinon, une carte graphique n’est jamais reconnu dans le bios.

Si elle n’est pas reconnue dans le gestionnaire de périphé rique, la c’est plus inquiétant. Comment tu sais qu’elle n’est pas reconnue dans le gestionnaire de périphériques?

Tant qu’a faire, c’est quoi le reste du pc et surtout le modèle de l’alim?

et supposant que la carte est bien alimenter, et tout, tu as testé de la mettre dans un autre port pci express

Elle ne s’affiche pas dans le gestionnaire de périphériques…
Pour les autres ports PCI-E, oui j’ai testé et c’est le même résultat.

Pour le reste de la configuration :
Alim : Antec HCG 620 W
Processeur : i5-3670K
RAM : G.Skill 2x4 Go
Disque dur : Seagate Barracuda 1 To

Si j’ai bien suivi, tu tournes avec le chip graphique intégrer donc? Et si j’ai toujours bien suivi, cette carte fonctionnait déja?

C’est un pc que tu viens de monté?

quand tu allume le pc, les ventilo de la carte graphique tourne ?
tu peux faire une photo de l’interieur du PC

http://www.clubic.com/forum/jeux-video-pc/failed-to-create-a-graphics-device-id849601-page1.html

Faut qu’on m’explique la :neutre:


Je me demande s'il ne tourne pas sur le chip graphique intégrer.