Forum Clubic

Probleme d'installation de World of warcraft sous Vista

Bonjour, J’ai télécharger World of Warcraft je l’ai installer une première fois sous XP
je viens de passer sous vista je n’arrive plus a l’intaller …
Je lance L’installe en administrateur et meme depuis la session administrateur cacehr de vista ultimate
mais rien n’y fait g toujours la même erreur …

img266.imageshack.us…

Pourrier vous me dire d’ou vien le probleme ?
Je ne pense pas que sa vienne de ma config :

Système d’exploitation
Windows Vista Edition Intégrale (build 6001) Service Pack 1
Navigateur web par défaut: Mozilla Firefox
Client e-mail par défaut: Microsoft Office Outlook
Client de groupes de discussions par défaut: Windows Mail
Antispyware:Windows Defender 1.1.1505.0

Carte mère
SMBios version 2.5
ASUSTeK Computer INC. P5Q-PRO Rev 1.xx
Bios: American Megatrends Inc. 0506 05/26/2008 taille: 1024Kb
Chipset
Northbridge: Intel P45
Southbridge: Intel 82801JR (ICH10R)
Processeur
Intel® Pentium® Dual CPU E2180 @ 2.00GHz (1976Mhz) (L1: 64ko L2: 1024ko)

Mémoire
Barrette de 1024 Mo 800 Mhz Manufacturer00
Barrette de 1024 Mo 800 Mhz Manufacturer01
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 2046Mo

Carte Graphique
ATI Technologies Inc Mobility Radeon HD 3600 Series (512 Mo)

Péripheriques IDE
ST3360320AS 3.AAM (SATA II, 335.35 Go, tampon: 8 Mo)
WDC WD5000AAKS-00A7B0 01.03B01 (SATA II, 465.76 Go, tampon: 16 Mo)

Lecteurs CD/DVD
DVD-ROM DVD-16X6S DSR2 (DVD-ROM)
SONY DVD RW DRU-190A 1.63 (DVD+R/DL Recorder)

Disque dur
ST3360320AS ATA Device (335.35Go)
WDC WD5000AAKS-00A7B0 ATA Device (465.76Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device

Cartes PCI/AGP
Stockage
Intel Corporation:82801JI (ICH10 Family) 4 port SATA IDE Controller
Intel Corporation:82801JI (ICH10 Family) 2 port SATA IDE Controller
Marvell Technology Group Ltd.:88SE6121 SATA II Controller

    Réseau
         Attansic Technology Corp.:L1 Gigabit Ethernet Adapter

Affichage
ATI Technologies Inc:Mobility Radeon HD 3600 Series

Multimedia
Intel Corporation:82801JI (ICH10 Family) HD Audio Controller
ATI Technologies Inc:RV635 Audio device [Radeon HD 3600 Series]

Ponts
Intel Corporation:4 Series Chipset DRAM Controller
Intel Corporation:4 Series Chipset PCI Express Root Port: 4 Series Chipset PCI
Express Root Port
Intel Corporation:82801JI (ICH10 Family) PCI Express Port 1: 82801JI (ICH10 Family) PCI Express Port 1
Intel Corporation:82801JI (ICH10 Family) PCI Express Port 5: 82801JI (ICH10 Family) PCI Express Port 5
Intel Corporation:82801JI (ICH10 Family) PCI Express Port 6: 82801JI (ICH10 Family) PCI Express Port 6
Intel Corporation:82801 PCI Bridge: 82801 PCI Bridge
Intel Corporation:82801JIR (ICH10R) LPC Interface Controller

Bus Series
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #4
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #5
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #6
Intel Corporation:82801JI (ICH10 Family) USB2 EHCI Controller #2
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #1
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #2
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #3
Intel Corporation:82801JI (ICH10 Family) USB2 EHCI Controller #1
Intel Corporation:82801JI (ICH10 Family) SMBus Controller Agere Systems:FW323

Périphérique USB
Logitech, Inc. G11 Keyboard
Logitech, Inc. Cordless Mouse (USB Receiver)
Logitech, Inc. G15 Keyboard / Keyboard (Gaming Keyboard)
Alcor Micro Corp. Hi-Speed 21-in-1 Flash Card Reader/Writer (Internal/External) (Mass Storage Device)
Wistron NeWeb PRISM 802.11 USB Adapter (Cohiba 3887 rev0)

PS : G monter mon pc moi meme
Edité le 27/12/2008 à 19:41

je suis plus sur mais y a pas une histoire de dossier different pour l’install de wow ?
il me semble qu’il te le demande au debut si tu veux vraiment l’installer dans se dossier

Personnellement g deja esseyer d’installer wow dans le dossier par defaut , dans un dossier a a racine de mon disque et meme dans mon disque dur secondaire mais tj le meme resultat :confused:

moi j’ai eu le même problème mais sur xp ,j’ai trouver un autre dossier …,maintenant j’ai vista et je n’est pas eu de problème avec ce jeu, mais j’en eu avec d’autre jeu car vista me les bloquait !!! essaie de désactiver tes pare feu…vérifie ton anti-virus…

essaie de reprendre le fichier d install sur le site de blizzard surtout - je pense que tu as un ficier mpq endommagé