Probleme d'installation de windows xp suite au changement de ma cm pour une cm asrock am2nf3-vsta

Bonjour, j’ai dû changer de carte mère sur l’ordinateur de mes enfants et j’ai donc installé une carte mère ASROCK AM2NF3-VSTA.
Mon Pc fonctionne avec Windows XP, mon disque dur et un lecteur de CD sont en IDE, ma carte vidéo est une AGP V3800/32M.
Après avoir tout branché en respectant les instructions du livret d’utilisation j’ai allumé mon PC et je suis allé dans le bios afin de booter sur le lecteur de cd dans lequel se trouvait WINDOWS XP.
L’ordinateur a redémarré et l’installation de windows a commencé (écran avec un fond de couleur bleu) puis au bout de 2 mn l’écran est devenu tout noir et plus rien, l’ordinateur planté.
J’ai essayé une deuxième fois la manipulation mais sans succès; toujours le même symptôme.

Qu’en pensez-vous?

D’avance merci.

cd d’xp officiel ou pas ? tu as nettoyé le cd ?

salut warhammerfr,

Il s’agit d’une copie. je n’ai pas nettoyé le cd mais il n’a pas l’air sale.
Lorsque l’ordi boote sur le cd il lance l’installation de windows et ensuite il se plante au bout de deux mn.
Avant de changer de CM, l’ordi fonctionnait très bien avec ce cd de windows.

Merci pour tes conseils.

essayes avec l’original enfin si tu le peux…mais sans message d’erreur c’est difficile de statuer… Le pc continue à tourner quand l’écran devient noir ?

Oui il continue de tourner mais aucune commande ne fonctionne.

tu as le tiret blanc qui clignote en haut à gauche de ton écran ou même pas ?

Lorsque j’ai remonté la nouvelle CM j’ai fini de brancher les fils HDD LED, POWER LED, RESET, LES HP DU CHASSIS, POWER BOUTON. Je n’avais pas beaucoup d’indication pour le sens de branchement ; donc j’ai mis les inscripitions visibles face à moi.
Je ne sais pas si c’est dans le bon sens mais ça fonctionne comme ça.


Non je n'ai absolument rien sur l'écran.

à la limite, ne connectes que le câble pour booter :super:

Lorsque je vais dans mon bios, le DD est bien reconnu comme master, le cd est bien reconnu comme master aussi mais il est branché sur une autre nappe, et le boot est réglé sur le lecteur cd.
Comme ça tout semble bien reconnu.


Que veux-tu dire ; je dois brancher seulement le lecteur cd mais je suis quand même obligé de connecter le DD.

pardon je parlais des connecteurs HDD led et autres :slight_smile: mets seulement le cable PWR
pour les périphériques, normal que le DD et le lecteur cd soient en master s’ils sont tout seul sur une nappe ide :slight_smile:
sinon, vires ce qui n’est pas utile pour l’installation d’xp et retentes

tu n’as pas un autre OS que tu puisses tester ?

J’ai essayé avec un autre OS et j’ai eu le même symptôme.
Je viens de me rendre compte que j’avais branché ma souris en port usb 2 alors qu’elle devait être en usb1. et là miracle l’installation de windows semble aller plus loin que d’habitude sans bloquer pour l’instant. Je te tiens au courant si cela fonctionne correctement.
Merci pour tes infos.

punaise… XP ne gère pas l’usb 2.0 nativement… et une chance sur deux que le blocage se produisait pile poil au moment de la détection des périphériques…

c’est normal, on est la pour ca :slight_smile:

Je voudrais savoir comment procéder lorsque l’on change de carte mère et que l’on souhaite réutiliser son pc.
Faut-il booter en premier sur le cd de windows ou sur le cd de drivers de la carte mère ?

cd d’xp. tu ne pourras installer les drivers qu’une fois arrivé sur le bureau windows :neutre:

Ok d’accord, j’ai donc suivi l’installation de windows et j’ai choisi l’option de le réinstaller et ensuite j’ai choisi l’option de réparer. Il est donc en train de copier les fichiers dans les dossiers d’installation de windows. je suis à 55 % et jusque là tout va bien.

il aurait mieux valu procéder à la réinstallation complète car dit changerment de cm dit généralement changement de chipset :frowning:
si u as des documents à récupérer, sauvegardes-les une fois l’installation terminée et refais une installation complète et propre pour éviter les conflits

Actuellement j’ai une page d’installation de windows à l’écran identique à celle que j’avais eu lors de la précédente installation de windows (sur l’autre CM). il reste à attendre 34 mn. Je pense que qu’il s’agi d’une installation complète car tout à l’heure j’avais choisi de réinstaller windows j’ai eu un message m’avisant que je risquais d’avoir un conflit car il y avait déjà une version de windows en plus de celle que je voulais mettre.
Je pensais que dès lors on choisissait de réinstaller windows, il supprimait la version précédente.
L’installation se poursuit sur le PC et j’ai dû saisir la key et ça semble marcher.

Ca marche enfin. Windows xp s’ouvre normalement. Je crois que j’ai gagné contre la machine.
Merci beaucoup pour tes infos.