Forum Clubic

Probleme d'installation de windows sur un dd sata

Bonjour,
voila j’ai acheté hier un disque dur western digital 500go en sata(c’est la premiere fois que j’achete un dd en sata).
Bon je branche le dd sur la carte mere(A8N-sli deluxe), je debranche tous les autres dd, le pc demarre et affiche bien Primary master sata:nomdudisquedur, je bots sur le dvd d’install de windows…
Jusque la tous ce passe bien windows charge les differents fichier, mais petit souci ca plante ou bloque plutot avant d’arriver a la fenetre des partitions.
J’ai evidemment fais quelques test… j’ai branché mon ancien dd ou il y a windows, je bots sur le cd, miracle j’arrive a l’endroit ou on cree les partitions mais decepetion quand je vios nul part le dd sata.
Je tiens a préciser que si je vais dans windows avec mon ancien dd et le dd sata branche, j’ai droit a un ecran bleu.
J’ai pourtant bien brancher le sata sur les ports prevu(noir)

et dans ton bios tu as bien desactivé la fonction RAID ?
a+

oui j’ai bien desactivé la fonction

essai de parametrer ton sata en mode ide dans le bios…

a+

Sur quel port sata a tu connecte ton dd ?
(normalement, c’est celui situe en bas a droite)

salutations Ordinosaure…:wink:

oui le SATA “0”

a+

Hi vyger !

Pour en revenir a son pb, dans le bios de sa a8n, y a pas de mode ide pour son sata.

Pour ce qui est du raid :
Dans le menu NVRAID Configuration,
il faut choisir “Disabled” … (on est tous d’accord).

Pour ce qui est du ide :
Dans le menu IDE Function Setup,
il faut “Enabled” les serial 1.2.3 et 4,
il faut “Enabled” les DMA transfer
enfin, faut jouer avec le IDE Prefetch Mode qui est par defaut sur “Enabled”. Parfois il fout la merde et faut le “Disabled”.

Reste plus qu’a croiser les doigts pour que ca marche au prochain boot …

+1 Ordinosaure…:wink:

Salutations

J’ai belle et bien mis le dd sur le port sata 0.
J’ai fais aussi comme ordinosaure me conseille, dans ma config tous etais deja comme tu l’a indique sauf pour prefetch mode que j’ai desactive, mais en fesant cela j’ai un ecran bleu lors du chargement de windows.
c’est vraiment la merde :’(

On va y arriver. Tu peux remettre le ide prefetch mode sur Enabled.

Petites verifications :

1 : Ton dd sata est bien connecte sur l’un de ces connecteurs (le 1 pour commencer) ?
Print screen ¤ICI¤
et
2 : Ton dd sata est bien detecte par ton bios ?
Print screen ¤ICI¤[/url] et [url=http://www.monsterup.com/image.php?url=upload/1203514690.jpg]¤ICI¤ (si tu l’a connnecte sur le Sata 1, faut verifier sur la ligne First Sata Master, Sata 2 = Second, et ainsi de suite …)

Courage. Ce qu’il faut dans un premier temps, c’est que ton dd soit bien identifie dans le bios. Des que c’est bon tu fais signe.

ca fais plaisir de voir que tu fais tous ton possible pour m’aider:)
Mon dd est bien mis sur le sata1(en dessous a droite).
Mon dd est bien detecte par le bios, et je vois d’ailleurs dans le bios: Primary master sata:wdc…
ce que je ne comprend toujours pas c’est pourquoi es-ce que quand je mets le dd de 500go tous est lent au demarrage, que ca soit pour la reinstallation ou pour windows.
D’ailleurs hier j’ai finalement reussi a reinstaller windows(sur un dd ide) avec le dd de 500go connecte en meme temps sans ecran bleu…
Une fois l’install finis, le chargement de windows est plus long que d’habitudes et je le vois nul part dans windows(gestion de dique y compris).
p.s:j’ai remis a jour mon bios avec la dernier version 1805
Edité le 20/02/2008 à 14:50

Je pense pas que ce soit un probleme de pilote car en principe, le sata du nforce4 est pris en compte par windows.
Pour en avoir le coeur net, lorsque tu bootes sur ton dd ide, va faire un tour dans le gestionnaire de peripheriques et dis nous si ton controleur sata est bien reconnu …

Quand je boot sur le dd ide(ou il y a windows), le demarrage est lent…et une fois arrive au gestionnaire de disque je ne vois nul part mon dd sata, qui etais reconnu sur ma CM pourtant

Le dd c’est une chose, le controleur c’en est une autre.
Il te faut verifier dans “controleurs ATA/ATAP IDE” que le controleur sata de ta carte mere est bien detecte et qu’il fonctionne correctement.

EDIT:
J’ajoute que s’il n’est pas reconnu, tu dois avoir le point d’exclamation qui va bien.
Edité le 20/02/2008 à 15:50

dans atap/atapi ide j’ai:
canal ide principal ok
canal ide secondaire ok
controleur ide standard double canal pci ok
nvidia nforce4 serial ata controller ok
nvidia nforce4 serial ata controller ok
J’ai fais expres de mettre deux foi sle meme car dans mes gestionnaire de peripheriques je le vois aussi deux fois…
Je viens de tester mon dd sur une autre carte mere et il est bien reconnu:’( :’( :’(
Pourtant mon frere a deja mis des dd sata sur ma carte mere et avant il n’avait pas de souci…
es ce la taille de 500go qui gene? pourtant il est reconnu au debut dans le bios…

Va falloir explorer toutes les pistes.
Deja, sous windows, tu devrais voir ton disque dans le gestionnaire de disque vu que ton controleur est reconnu.

Faudrait faire un nouveau demarrage avec ton dd ide en master mais avant tu connectes ton dd sata sur le sata 2. (On part du principe que c’est pas un probleme de connecteur sata vu que le dd est reconnu par le bios)

Sinon, dans la FAQ dispo sur le site WD, il est bien precise que lorsque tu veux installer ton windows sur un dd sata, il ne faut pas qu’un dd ide master soit connecte (la raison de ton ecran bleu).

C’est quelle version de windows que t’as essaye d’installer ?

Je trouve aussi tres etrange que je ne vois pas mon dd dans le gestionnaire de disque hors qu’il est reconnu par le bios…
J’ai mis mon dd en ide master et le sata sur le sata 2, mais apres redemarrage toujours le meme probleme…
J’ai deja essayer d’installer windows en coupant tous mes autres dd mais l’instal plantais avant d’arriver a l’ecran des partitions…
Sinon pour mes ecrans bleu, mon windows est sur un dd qui etais mis en slave meme pas master…donc j’aurai pas du avoir ces ecrans:’(
J’essaye d’installer la version de windows familial avec la sp2 si je me trompe pas:)
Je commence a hesiter d’essayer d’installer vista…peut être que mon dd serait enfin reconnu…
Certaines personne me dise d’installer les drivers sata lors du chargement des donnees pendant l’installation en fesant F6, mais je n’est plus les drivers de ma carte mere sur disquette:’(

Avec XP sp2 y a pas de probleme normalement (sous windows).
Pour ce qui est des pilotes sata sur d7, y a pas de version sata nforce4, y a que la version “silicon”.
Bon la je seche un peu et a distance c’est pas pratique.

On peut essayer autre chose ?
1- fais un essai en configurant ton dd en sata1, si ton dd le permet bien entendu (voir presence cavalier).
2- fais un essai apres avoir reinitialise ton bios avec les options par defaut.

C’est vrai que a distance ca doit pas être evident:)
Je n’est pas bien compris, configurer mon dd sata en sata1? je vois que tu parles de cavalier, tu veus que j’en mette sur le dd sata?
Une question si je reinitialise le bios, la fonction controler silicon image sera activer et pe aussi la fonction raid…je suppose que je devrais de nouveau les desactivés.
Je sais qu’ils seront activés car j’ai fais la mise ajour du bios recemment.

En reinitialisant le bios, tu te retrouves avec tous les ports sata actives par defaut. Pour memoire, la configuration par defaut du bios n’est pas forcement la plus performante mais celle qui permet la plus large compatibilite. Apres il suffit de proceder pas a pas.

Je te joins une petite image pompee sur le site de WD et qui donne les explications en matiere de config du cavalier du DD.
D’ailleurs c’est quoi le modele exact de ton 500 go ? Y a peut etre une subtilite du cote de ton modele, du moins par rapport a ta carte mere.

L’image est ici : sata.gif . La config sata1 (1.5 gb/s) y est indiquee. Normalement les differentes correspondances sont reportees sur le dessus de ton dd, sur l’autocollant.

EDIT: J’ai oublie de dire que parfois, c’est la fonction “spread machin chose” censee economiser l’energie et faire moins de bruit qui est la cause des problemes. A verifier donc.
Edité le 21/02/2008 à 17:15