Forum Clubic

Problème d'installation avec skype

Bonjour tout le monde ! Voila je n’arrive pas à installer skype, je possède linuxSUSE. En ce moment j’utilise Gaim, mais comme il est impossible d’utiliser la conversation video, le partage de fichiers etc, je me suis renseigner sur les autres programmes. J’ai donc télécharger la version OpenSUSE 10+ de skype, et lorsque je veux l’installer une fenètre s’affiche disant :

Unresolved dependencies:
Installing skype-2.0.0.72-suse.i586[Local packages]
There are no installable providers of libqt4-x11 >= 4.2 for skype-2.0.0.72-suse.i586[Local packages]

Donc je clique sur " resolve conflicts via YaST " , et là on me dis qu’il n’y a aucun correctifs disponible. Qu’est ce que je dois faire ? Je suis nouvel utilisateur de Linux pas du tout habitué et pas du tout calé en informatique, j’ai lue la FAQ, comme j’ai remarqué qu’il y avait un post " reprochant " au nouveau de ne pas le lire. Merci pour votre aide !

Tu as essayer en utilisant les depots de ta distribution plutot que de téléchargé le fichier ?


yum update
yum install skype

Edité le 18/02/2009 à 03:18

Euh, en français sa donne quoi :s désolée ^^