Forum Clubic

Problème d'installation ATI

salut voila quand je veux installer ati pour ma carte graphique (hd 4600 series ) a la fin de l’installation un message d’erreur apparait " erreur installation packages " donc impossible de lancer ati catalyst center ce que je veux ouvrir pr faire mes reglages graphiques

est ce que c’est a cause de ma CG (x1200 series) intégrer directement a ma carte mere asus M2A - MX ? ou cela na rien avoir ? et si oui comment desactiver ma cg deja implanter ? qui ne pose aucun probleme avec ma CG hd 4600 series .
existe t-il ? une alternative a par ati catalyst control center ?
merci d’avance pour vos conseils !
Edité le 20/11/2009 à 12:24

Bonjour,

Ok

merci.


Désactive la CG intégrer.

et comment faire pour la descactiver stp? BIOS ? AUTRE ?
Edité le 20/11/2009 à 12:46

Oui BIOS surement dans un truc qui s’apelle “ONBORD DEVICE” ou “INTEGRATE PERIPHERIC”

heeu ok je ne connais pas forcément bien bien le bios mais jvais essayer de voir ca et je te dit ca .

ds le bios je tombe sur ca configure onboard device
hd audio enabled
onboard lan controller et boot room .
je dois desactivé quoi ?

j’ai windows xp,
je crois que net framework 3.5 est deja dans le pc ! peut être je l’ai mal installé ? g vu ke sur clubic il yavait framework 3.5 sp1 ca change quelque chose ? car j’ai que 3.5
Edité le 20/11/2009 à 14:59

quel pilote ?
ok surement celui de la CG je vais faire ca desinstaller le pilote remettre framework et puis remettre pilote
Edité le 20/11/2009 à 16:32

j’ai desinstaller le pilote de ma CG reinstaller ati 9.11 mais toujours le meme message d’errerur " erreur de packages "
mon pc est directx 9 et ma CG supporte 10.1 est ce qu’il ya un rapport ?

oui je crois que xp est a jour mais les maj sont desactiver et pas moyen d’avoir l’icone activer elle est masquer .
voila le rapport apres l’echec de l’installation ati catalyst

Gestionnaire d’installation de Catalyst™
Rapport d’installation
11/20/09 18:56:07

Informations sur le matériel
Nom ATI Radeon Graphics Processor
Fabricant ATI Technologies Inc
ID du périphérique 0x9490
ID du fournisseur 0x1002
Code de classe 0x030000
ID de la révision 0x00
ID du sous-système 0x0000
ID du fournisseur du sous-système 0x0000
Autre matériel
Packages existants
Catalyst Control Center
ATI Gestionnaire d’installation de Catalyst
Pilote d’affichage ATI
Microsoft Visual C++ 2005 SP1 Redistributable 32bit
Enregistrement du Catalyst
Packages à installer
Catalyst Control Center
État final : Réussite
Version de l’élément : 2009.1104.959.17837
Taille : 150 Mo
ATI Gestionnaire d’installation de Catalyst
État final : Réussite
Version de l’élément : 3.0.750.0
Taille : 20 Mo
Pilote d’affichage ATI
État final : Réussite
Version de l’élément : 8.671.0.0000
Taille : 40 Mo
Enregistrement du Catalyst
État final : Échec
Version de l’élément : 2.01.0000
Taille : 1 Mo
Edité le 20/11/2009 à 19:00

xp pro sp2

net framework 2.0 sp1 et le 2.0 aussi mais en sp2 sont installer sur ce pc

ok j’ai mis la version farmework 3.5 la dernière je crois ! mais rien toujours le meme message d’erreur " erreur de packages " !!

le pilote oui . j’ai le message quand l’installation est en plein milieu du chargement .
vs avez une petite idée ?
Edité le 23/11/2009 à 19:47