Forum Clubic

Probleme d'install 6600GT sur ma carte mere... :(

Bonjour,

Je vien de recevoir ma 6600GT et je n’arrive pas a le placer dans le port AGP !!!

voila ma carte graphique: http://www.grosbill.com/detail-20094-promo-cartevideo-t.html

Et voila ma carte mere: http://www.grosbill.com/detail-18184-promo-cartemere-t.html

Aider moi si vous plai !! :frowning:

Ta carte graphique est en PCI-E…si je ne me trompe :heink:

ASUS EXTREME N6600 TD 128Mo ““AGP”” VGA TV DVI.
Bizarre,ils ont du t’envoyé la version PCI-E!
Regarde si ta carte ressemble a celui de la photo.

C’est quoi que t’arrive pas à faire ? Déjà, t’as réussi à retirer ton ancienne CG ?

Question bête mais je tente : As tu enlevé le clapet qui retient ta CG en aGP ?

Oui j’ai recu la meme que sur la photo.

Ca ne rentre pas dans l’AGP parcqu’il manque une petite encoche vers le milieu.

Bon ba c’est qu’il on du m’envoyer la version PCI-E… :frowning:

(j’ai bien mis en arriere le clapet blanc)

pour savoir si tu as la version AGP ou PCI tu as juste as regarder si tu as le HIS (le radiateur bancale )

@+

Je pense pas qu’il soit bancale, tout et plat. C’est exactement la meme que sur la photo.
http://images.grosbill.com/imagesproduitnew/imageszoom/20094.jpg

oui en fin quand je dis bancale c’est par rapport aux autres composants

http://materiel.net/buffer/13111.jpg

ça c’est la vraie asus en agp et c’est bien “bancale” lol
donc ce que tu me montres c’est plutôt la PCIX

ouai ya pas de doute, toi tu a la pci-e…bad look

arf, c’est la me***… :frowning:

Bon je vais la renvoyer… Merci pour votre aide les gars, c’est super simpa :wink: