Forum Clubic

Probleme d'instalation internet explorer6

bonjour,
j’ai un gros probleme. J’ai téléchargé internet explorer 6, le programme d’instalation se lance, pour l’instant tout va bien. Le programme télécharge les composant du logicielle et qand il a fini il installe les différent composant mais arrivé a 10% (copie des fichiers) le programme s’arréte et il y a un message disant que le programme n’a pu installé TT les composants et de redémarré le programme pour finir l’instalation. Donc je ferme la fenêtre et redémare le programme d’instalation, il y a un message disant de redémarré le pc pour reprendre l’instalation. Je redémarre le pc et l’instalation se relance et arrivé a 10 % le programme s’arréte et il y a un message disant que le programme n’a pu installé TT les composants et de redémarré le programme pour finir l’instalation et a chaque fois c la meme chose et l’installation ne se termine jamais!!!
quest ce que je doit faire?? Sad
merci d’avance

ps: j’ai un pc windows 98 se
celeron 466 mhz
95 mo ram

Essaie avec une version complète sur CD - ça se trouve avec certains magazine informatique .

Tu peux aussi remettre une version antérieure d’internet explorer, puis essayer à nouveau d’updater . Tu vas dans le panneau de configuration, installer et désinstaller programmes, et tu sélectionnes internet explorer . Il va t’offrir de revenir à une version antérieure . Tu peux aussi choisir de réparer ie .

salut
j’ai essayé de mettre IE 5.5 et il veut pa non plu
cette fois le programme ne veut pas téléchargé les fichier…
et ds le panneau de configuration, internet explorer n’y est pas…
et comment je fait pour réparer ie??
merci a tous ceux qui m’aide

Essaie cette^procédure :

http://support.microsoft.com/default.aspx?..b%3Bfr%3B202246

C’est exactement le probleme qui ce passe ac ie6 mais ac ie5, le programme ne veu PAS TELECHARGER LES FICHIERS pour l’instalation!!! :frowning:

Bon, si tu ne prends pas la peine de lire, autant ne plus perdre mon temps … Je t’ai donné la solution, à toi de voir .

Ce que je voulais dire, ungeduld, c’est que tu a en est fait trouvé une solution (et je t’en remercie) mais cette solution ne s’applique pas a ie6 c’est marqué, clic sur le lien sur “Voir les produits auxquels s’applique cet article”. J’ai quand meme essayé et sa n’a pas marché. Mais, ds mon message précédent, je voulais dire aussi que je n’arrivé pas a télécharger les fichier pour l’instaltion…Mais ojourdui G réussi. Et Comme l’article est dédié a ie5, j’ai voulu l’instalé en suivant la procédure de l’article. Sa ma fait exactement le probleme décrit dans l’article mais la solution avec moi n’a pas marché. Je l’ai fait plusieur fois, sa na rien donné. Peut être est ce moi qui n’y arrive pas? C’est possible mais l’ayant essayé plusieurs fois, je ne pense pas.
merci pour ta solution quand meme.