Forum Clubic

Problème d'instalation du patch 1.1 sur Forces of corruption

Bonjour,

J’ai acheté “Star Wars - Empire at War” Gold Pack (donc avec son extension “Forces of corruption”). J’ai voulu faire une partie multi-joueur, mais ma version n’est pas compatible avec celle des autres joueurs, alors j’ai recherché le dernier patch (qui est le 1.1).
Je souhaite l’installer et là il me dit que :
[h2]Star wars Empire at War forces of corruption est introuvable.
Veuillez réinstaller le jeu à partir du CD original et réessayer.[/h2] :frowning:

J’ai juste réinstallé Forces of corruption et j’ai toujours le même problème. :@

Comment faire ?

Cordialement.

T’as essayé avec le CD de empire at war classique ?

Tu veux dire de tout réinstaller ? Le jeu et son extension, puis installer le patch ?

Je viens de tester et c’est toujours le même problème.
Edité le 31/01/2008 à 13:25

non je disais insérer l’autre CD ^^

Mais je n’ai qu’un seul CD avec les 2 jeux dessus.

Si quelqu’un pouvait me donnez une indication…svp
Edité le 25/02/2008 à 22:17

Bonjour,

J’ai eu le même souci, j’ai acheté également le “Gold Pack” avec un DVD.

Il me disait la même chose a propos du CD “introuvable” de Force of Corruption.

en fait je tourne sous Windows Vista 64 bits, et apparemment c’était le “problème”.

Donc au préalable, il faut installer un petit “patch” (oui je sais, patch sur patch :p) mais remercions tous VISTA.

vous allez ici : http://www.lucasarts.com/support/update/EAWFOC1_1.html

tout en bas de la page : Version: RAM Fix aller télécharger le fichier : FoCVista64.exe

Voila, j’espère vous avoir aider.

Bonne journée

-S@m-

Merci mais je tourne sur XP ^^