Forum Clubic

Probléme d'instalation de ma carte tuner ASUS !

Bonjour a toussent

Voila mon problème :

J’ai beau avoir ma carte tuner de chez ASUS brancher sur mon pc , je télécharge les bon pilote sur le site de ASUS, mai a l’installation le logiciel me dit que ma carte tuner n’est pas pris en charge par les pilotes !!!
A la base mon pc et un HP (m7533.fr)

J’ai changé quasi tout les composants d’origine
voici ma config d’aujourd’hui :

Processeur:

.AMD 64x2 5000+ (original)
Carte graphique:

… x1950pro (a origine c’était une geforce 7500le)
Carte mère:
.


.M2A-VM HDMI (a l’origine c’était une MSI-MS-7225)
Ram:

.3go (a l’origine c’etait 1go)
Carte tuner:

. ASUSTeK Tiger LNA/Europa II Hybrid TV Tuner (original)
Systeme d’exploitation: …Windows XP media center 2005

Voila je voulais dire aussi que avent ma carte mère d’origine qui été une MSI-MS-7225 été tatouer (elle a un code unique)par HP . est-bien je prouvai installer les pilote de ma carte tuner avec le logiciel de pilote de HP et tout fonctionné parfaitement.

Mai comme j’ai du changer de carte mère (car l’ancienne a griller) est bien le logiciel de pilote de HP ne veut plus l’installer car avent d’installé les pilote il allé chercher le code caché sur mon ancienne carte mère

Donc je ne sais plus quoi faire aidez moi s’il vous plais !!!:frowning:

personne pour m’aider !!:etonne2::frowning:

personne pour m’aider !
je sai plus quoi faire je trouve pas de solution !:frowning:

moi j’ai le meme probleme
j’ai changé ma carte mere j’ai mis une asus M2N-SLI DELUXE
et mon tuner asus n’est plus reconnu (j’ai aussi le m7533.fr et ma carte a cramée aussi)
et je ne sais pas comment faire
deja que ca a ete la galere pour faire partir windows apres le formatage a cause du tatoo
et que chez HP on t’envoie boulé je crois que ca aussi ca va etre une vrai merde
:@

oué c’est chiant car au fon on l’a acheter la carte … pourquoi on aurai pas le droit au drivers … enfin bon on est pas la pour manifesté lol

il n’y a pas quelqu’un qui connai la solution ? se serai tres tres simpa !!!

j’ai toujours pas trouvé la solution
je crois que je vais me resigner a en acheter une autre (une vrai cette fois)
en tout cas pour moi c’est fini l’achat de pc deja montés par de superbe grande marque qui te mettent que des pseudo composants
de merde et des signature numériques partout !!!

l’as tu testé sur un autre pc ?

les puces sont de quels constructeurs? philips ?
Edité le 28/04/2008 à 22:44

bonjour je suis désolé pour le retard :arf:

non je ne l’ai pas tester sur un autre pc car le seul autre pc que j’ai c’est un HP aussi donc logiquement il voudra l’instaler car la carte mére et de chez HP aussi … mai je vai quand méme éséyer dés que je peut !!

la puce et bien de chez Phillips !

voici ce qui a d’écrit sur la puce :

SAA7131E/03/G
CF9525 - -
SD6176.1
TtG06232

Voila sa risque de ne pas aider … mai bon on sait jamais
merci

Personnellement, j’avais un Packard Bell avec la même carte TV que j’ai mis dans mon nouveau PC monté par mes soins et aucuns problèmes avec les drivers fournis chez HP.

oula normalement si c’est un packard bell ya aucun raport avec les drivers HP !!

mai si tu a vraiment réussi ta vraiment de la chance car moi avec les driver de HP il me maque une erreur a chaque foi que je veu l’instaler. Et si je télécharge les drivers officiel dans le site de ASUS et que je l"instale il me dit que la carte n’est pas existante sur mon pc … :@

j’ai méme réussi a extrére seulement les pilote de leur fichier EXE pour les instaler grace au paneau de materiel … rien a faire sa veu pas s’instaler !!
Edité le 02/05/2008 à 07:05

Pardon, je me suis trompé, c’est bien les drivers packard Bell que j’ai utilisé.
En fait, je me souviens que je n’avais pas réussi du 1er coup à installer la carte avec ceux proposés sur le site de Packard Bell, il a fallu que je teste plusieurs versions.

oué packard bell de se coté la il son cor simpa mai HP il aime gardé le controle de leur matos bien que la il éxagére un peut lol

Bonjour,

comme toi, j’ai (avais) un pc HP m7533.fr; et comme toi et urban, j’ai la carte mère qui a grillé (bizarre quand même) après un an et demi d’utilisation.
Je viens de remonter la carte tuner dans un autre PC et en cherchant les drivers je suis tombé sur ce post pas très encourageant.

MAIS en cherchant chez HP, j’ai retrouvé les drivers (bon au départ je cherchais déjà le nom exact de la carte TUNER): (adresse)
Divers pour 7533

en haut il y a un update mais en dessous il y a le driver d’origine. Je n’ai pas fini l’installation complète, mais après l’avoir installé ce driver, ma carte est reconnue par XP; il me manque plus que le logiciel pour la faire fonctionner.

Voila j’espère que ca vous aidera.

oué moi aussi j’ai télécharger il a méme un carré blanc qui indique que l’instalation est en cour !
seulement moi sa me le fait pas car il me dit que ca ne respecte pas le contract de 1998 un truc de se jenre …
mai bon contract contract quand on achéte un pc on est pas sencer savoir que tout est tatouer … j’en suis la preuve si j’avai su je l’aurai fait moi méme le PC la on ne peut casi plus rien changer dés qu’on change la carte mére qui apar ament crame toujour au bout de 1an … (peut-étre que HP croi que dés que le PC est mort on va leur racheter une tour …)

enfin bon merci quand-méme de ta proposition mai élasse elle marche pas :frowning:

il n’y aurai pas d’autre suggestion a notre probleme ? sa serai super simpa de trouver une solution !!! car bon ma carte fait TNT se qui me convient emplement donc je trouve pas pourquoi je la changerai pour une autre …:frowning:

plus personnes !!:(:frowning:

salut,

si le soft d’installation pose un problème, extrait les drivers du fichier d’installation et installe le périph via le gestionnaire de périphériques.

salut a toi

je l’avai déja éseiller il me dit que c’est impossible d’installer le périférique …
en gro quand j’instale les drivers avec l’executable de HP il la trouve mai il dit que la carte mére d’origine et changer
et quand je l’instale avec les drivers officiel de chez ASUS il me dit que le matériél et introuvable ou non compatible …
donc je ne sais pas quoi fére !!

faut pas chercher ca ne marchera que si tu la mais sur la même carte mère
on sait bien fait enculé s’est tout!

oui peut-étre mai bon je préfére que sa fonctionne toujour que j’abandone alor qu’il existe peut-étre une solution !!
up:(

Bonjour,
je ne sait pas si le topic sera revisité, mais j’ai peut etre une solution.
j’ai réussi à faire fonctionner la carte en question en ouvrant le driver avec winrar (ou 7zip… enfin archiveur capable d’ouvrir les fichier .cab), il faut l’extraire dans un dossier que vous saurez retrouver. ensuite a partir du gestionnaire de périphérique réinstaller le pilote en allant chercher le pilote dans le dossier ou vous l’avez extrait. pour l’instant ça marche avec mes logiciels omme dscaler et meuhmeuh tv mais j’ai encore pas mal de bug sous mce2005.
si ça peut aider je sais que j’ai galéré quelques heures avant de trouver cette solution