Forum Clubic

Probleme d'instalation de call of duty 4

salut a tous, j’ai telecharger call of duty 4 ensuite j’ai deconpresser les fichiers mais je narive pas a installer le jeux par ce que les fichiers son une appliquation inconus’
j’ai rien compris. aider moi svp merci d’avance.

Tu parles de la démo?

non le jeux .

Tu l’a téléchargé sur le site de EA? :whistle:

salut tt le monde
j’ai installé call of duty 4 mais en le configuré j’ai pas pu monté l’anti aliasing et les details des models et de l’eau et la lumiére au dessu de normale !!
j’ai un core2 duo e6420
8800 gts
2 go de ram
c normale ça ???
merci de me répondre

C’est pareil pour moi c’est peut etre normal.

si tu parles des valeurs optimales (réglages par défaut) … c’est normal que tu puisses les changer :wink:

bonjour,
je viens de formater et installer mon window xp. j ai telechargé la demo de call of duty 4 mais problème une fois la video terminer il me remet sur la page d accueil de windows xp et le son buge. Que faut il faire ??? merci de me repondre

je suis le frère de Céline et le beauf de yoyo :whistle:

alors voilà le souci :

on a réinstallé proprement le windows XP sp2 ( formatage, etc ).
et on a installé la démo de COD4. pas de soucis.

quand on lance le jeu, on a bien les vidéos ( très pénible à la longue ) .
Quand on les passe en appuyant sur une touche, juste avant d’arriver sur le menu du jeu, ça revient sur le bureau de windows et on a le message suivant : “erreure, voulez vous envoyer un message à microsoft, etc…”

pourtant, le jeux a tourné une fois !!! ( il ramait mais bon, ça tournait ).
on a donc désinstallé la démo, on l’a réinstallé, et rebelotte, même pb.

1-/ comment résoudre ce soucis ?
2-/ quels paramètres pour le faire tourner sans trop ramer ?

voici la config :

CM : Abit KD7
1,5 Go de Ram
proc : XP2400+
Seagate de 160Go
CG: Nvidia 7600GS

merci pour votre aide :wink: