Forum Clubic

Problème dhcp - client xp n'arrive pas à avoir d'adresse

Salut à tous !

Voilà, j’ai un gros prolème avec mon ordinateur portable, il refuse de démarrer depuis que j’ai modifié le boot.ini (windows xp sur le portable).
Il refuse également de booter sur les cd, j’ai donc essayé via cable croisé vers un pc fixe sur lequel je viens d’installer windows serveur 2003.
L’installation terminée, je configure un serveur DHCP dessus avec une plage d’adresse IP étendue et je connecte mon portable au fixe et là…

no boot filename received
PXE-MOF: existing PXE-ROM

Je précise qu’il n’y a aucun routeur ni quoi que soit entre ces 2 ordinateurs et que je n’ai pas lancé Active Directory, après je ne sais pas si c’est utile ou non, je ne pense pas vu que un autre pc a réussis à récupérer une adresse de la part du serveur…

Pouvez-vous m’aider? Parce que là, mon ordinateur portable refuse de démarrer :frowning:
C’es assez urgent vous imaginez bien :confused:

Merci d’avance

Je sais pas si tu connais mais tu pourrais essayer de boot avec un Linux du type Ubuntu par exemple.

Apres remodifier ton fichier boot.ini

Deja, le fait que tu ne puisse pas booter n’a rien a voir avec le DHCP ni Windows 2003. Cependant, si tu veux réparer windows XP depuis un Windows 2003, il te faut installer le “Remote Installation Service” sur le Windows 2003, le configurer, creer une image d’installation Windows XP et configurer le DHCP avec une reservation …

Et la, ton PC XP pourra booter sur le RiS du 2003 pour charger une image de disque d’installation XP.

Ou tu tapes le mode sans échec et il bootera normalment étant donné qu’il ne charge rien ou presque en ce mode de démarrage. :slight_smile:
Tu pourras alors modifier ton boot.ini :super:

Encore une fois j’ai du mal à comprendre? ???

quel rapport entre le boot.ini et le boot en PXE avec RIS ???

Va deja dans ton bios verifier les parametres de boot…
si tu n’arrive pas à booter sur un Cd, ca n’a rien voir avec windows…

Que veux tu faire avec ton serveur 2003 ?? une install de windows par PXE ? as tu installé RIS et configuré l’image d’installation?

Les paramètres bios sont ok, boot sur périph externe, puis cd, puis lan, puis disque dur

le boot cd ne fonctionne pas, j’ai essayé de graver un live cd de kaella knopix mais rien ne boot.
en ce qui concerne le 2003, j’ai essayé de passer par là parce que via le bios j’ai vu une possibilité de booter par lan, donc il me faut une adresse ip, donc un serveur dhcp d’où le serveur (ici 2003) mais ça n’a rien changé vu que j’ai pas pu donné d’adresse ip (no boot filename received PXE-MOF: existing PXE-ROM)

en ce qui concerne le mode sans echec, je n’y ai pas d’accès… juste un accès au bios

De toute facon si tu n’a pas possibilité de booter par le CD c’est que le probleme est matériel…
ce genre de boot est gere par le bios

Carte mère HS?

euh là ça me ferait mal … :confused:
y’a pas moyen que ce ne soit que le dd qui soit mort ?