Forum Clubic

Problème d'executions de programmes

Bonsoirs chers amis calé en informatique (enfin plus que moi).

Depuis hier en gros (histoire de bien commencer l’année), mon ordinateur (sous Windows Seven Familial Premium) me fait des misères. Pour précision cela c’était déjà produit il y a quelques semaines et j’avais décidé de réinstaller une sauvegarde système vieille de deux semaines.

Je vous explique les symptômes : du jour au lendemain µTorrent ainsi qu’une pléthores d’autres logiciels (Steam, quelques jeux, Premiere, Maya 2013) refusent tout simplement de se lancer. Pour Steam le processus existe dans le gestionnaire des tâches, mais aucunes fenêtre, µTorrent est un peu différent puisqu’il m’affiche un demi-fenêtre; blanche, typique “ne répond pas”. Précisons que peu importe la manière ces processus sont impossible à killer, même en invite de commande.

Bon cette fois ci ça m’embète un peu d’encore réinstaller un image vieille d’un mois, alors j’ai foutu les mains dans le cambouis : mode sans échec (où tout fonctionne à merveille) MalwareByte approfondis, Scan Avast complet, CCleaner, épluchage des services un peu louche pour voir si y’avait des infections tenaces…la réponse est aucunes infections plus violente qu’une barre de recherche ayant échappé à ma vigilance.

De plus seconds symptome : la plupart de mes icônes sont blanc sur le bureau. Ca aussi c’est bizarre.

Ma théorie étant qu’un processus de windows qui ne se lance pas en mode sans echec, fous le dawa là dedans lorsque je démarre le pc normalement.

Mais quoi ? Et suis-je sur la bonne voie ?

Cordialement !

(j’ai d’autres soucis sur ce pc mais on verra plus tard)

WIndows Seven Family Premium
Intel I5 750
NVidia GeForce GTX 660

Bonjour.

Si le phénomène ne se produit pas en mode sans échec , c’est bon signe, car dans ce dernier , les applications et services

non Microsoft ne sont pas lancés, alors commencer par désactiver les applications, puis redémarrer, puisque vous avez

Ccleaner , le lancer, puis -> Outils -> Démarrage .

salut,
tu as essayé d’utiliser un point de restauration ? (recherches rstrui.exe pour y aller directement)

tu as essayé de tuer tous les processus non windows/vital dans le gestionnaire de tache avant d’essayer de lancer un executable qui ne marche pas ?

Alors dernière nouvelles : j’ai lancé ccleaner en mode sans échec, et j’ai désactivé tout les processus non windows au démarrage, ensuite j’ai désinstallé µTorrent, et depuis ça remarche à peu près correctement. Le truc c’est que j’essaye de comprendre pourquoi d’un coup ça a décidé de faire ce petit délire rigolo quoi.

De toutes façons , il sert à quoi ce µTorrent ?

Bah à télécharger Ubuntu, Blender et d’autre logiciels libres
Edité le 03/01/2014 à 13:42

Moi, je télécharge des diverses applications sans avoir à faire à ce logiciel.

Bref, µTorrent ou pas j’ai plus ou moins résolu le soucis

je crois que µtorrent faut decocher des cases pendant l’installation pour pas installer des trucs bidon comme conduit ou autre

j’utilises qbittorrent desormais, µtorrent n’est plus que l’ombre de l’appli minimaliste d’avant

Je l’ai jarté ouais de toute façon, dommage pour mes préférences

:hello:

Pour remplacer Bittorrent tu peux utiliser Deluge, un logiciel libre et plus léger que les dernières versions de utorrent.