Forum Clubic

Probleme détection carte graphique

Bonjour a tous et a toutes,

Tout d’abord ma config:
-wind 7 ultimate 64 bits
-carte mere gigabyte g1 killer b5
-proc intel i5 4670
-ram 8go gskill
-carte graphique gtx 670
-alim be quiet 530watt

Voici mon problème je viens de reformater mon disque dur et donc de réinstaller Windows 7 car je subissais trop de blue screen of the dead… Et la plupart du temps ces blue screen apparaissaient pendant mes sessions de jeux.

Donc j’ai réinstaller Windows 7 et dans le gestionnaire de périphérique il me détecte 2 “carte graphique vga standard”, alors qu’il n’y en a qu’une seul de brancher et en plus en sortis dvi (gtx 670).
J’ai également lancé une détection de mon matériel sur ma-config.com, dans la description de mon matos il me détecte également 2 carte graphiques. Et dans la section pilotes/ carte graphique voici ce qu’il me propose :

Carte graphique
Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Le driver installé ne fonctionne pas correctement.
Intel HD Graphics 2500/4000/4200/4400/4600/5000/P4000/P4600/P4700/Iris Graphics 5100/5200
Date du fichier INF 29/01/2014
Version du pilote 15.33.14.64.3412 WHQL

Donc mes questions il y a t-il un conflit entre ma “vrai” carte graphique (gtx 670) et cette “pseudo” carte ? comment puis je faire pour la désactiver ou résoudre ce problème ?

Merci d’avance pour vos réponses.

Normalement quand une carte graphique dédié est branché, celle intégrée au processeur se désactive automatiquement

Regarde dans le BIOS

merci pour la reponse rapide

Qu’est ce que je dois chercher exactement dans le bios stp?

Cherche integrated graphics

ok merci je vais voir et je te tiens au courant

Merci beaucoup problème résolu:super: comme tu pensé le intel graphics était “enable” j’ai modifié et a présent windows reconnait bien que ma gtx 670.

Bonne continuation :smiley: