Forum Clubic

Problème depuis éxécution overdrive

Salut tous le monde.

Depuis que j’ai télécharger overdrive sur AMD.com et que l’ai éxécuter sans regarder l’avertissement mon ordi ne démarre pas bien,quand j’arrive à l’écran des sessions d’utilisateur il s’écoule un certain temps +ou- 15 secondes et puis j’ai un écran bleu avec un gros message d’erreur qui s’affiche pendant une seconde et puis mon ordi redémarre et me propose différents proposition pour utiliser mon ordinateur; je réussi néanmoins j’arrive à poster se message avec le mode sans échec +prise en charge réseau avec lequel j’ai tenté de supprimer overdrive depuis le panneau de configuration mais il me dit que windows installer ne peut pas fonctionner en mode sans échec. j’ai aussi voulu relancer amd overdrive et j’ai juste lu l’avertissement et il étais indiqué que ca pouvait endomager le système =(

Voic ma config
HP pavillon P6595be
ATI radeon HD 5450 1GB
intel core I7 860 2.8 GHZ
6 Go de RAM
alim 500w

voilà, pouvez me dire si c mon GPU ou mon CPU qui est endomagé et comment résoudre de ce problème.

Salut,

Lorsque tu es en mode sans échec tu lances AMD Overdrive, tu vas ensuite sur l’onglet Préférence> Setting, tout en bas tu décoches: "Apply my last settings when system boots et tu appliques.

Normalement ça sera bon.

j’ai essayer et il y a un messages d’erreur “AMD overdirve failed to start”

Tu arrives à booter normalement sans plantage malgré le message d’erreur? Si c’est le cas il ne te reste plus qu’à désinstaller AMD Overdrive.
C’est pas vraiment approprié sur une plateforme Intel. :jap:

mais je n’y arrive pas à cause de windows installer qui ne peut pas s’installer en mode sans échec.
comment pourrais-je le supprimer autrement?

D’accord, je pensais qu’après que tu ais décoché et appliqué malgré le message d’erreur, que tu aurais par la suite redémarré pour voir si ça plantait toujours.

[strike]Sinon … tu vas dans C:\Program Files (x86)\AMD et tu supprimes le dossier Overdrive. Après ça tu passes un coup de CCleaner (lien) pour faire un peu le ménage.
C’est une méthode pas très recommandable. :/[/strike] Edit: J’ai du mal à croire que j’ai pu recommandé ça. :confused:
Edité le 12/01/2012 à 01:06

pour être clair voici le message d’erreur excuser pour la qualité mais c’est filmé a partir d’un gsm
img440.imageshack.us…

Oui, c’est bel et bien AMD Overdrive qui fait planter la machine, ça n’est que software et non hardware.
Il y a aucun soucis à avoir du coté des composants.

À chaque redémarrage il se lance et il fait planté le système.
Donc pour y remédier, il faut faire Ctrl+Alt+Suppr, lancer le gestionnaire des tâches, dans l’onglet application cliquer sur Nouvelle tâche, taper msconfig puis Ok. Une fenêtre s’affichera “Configuration du Système”, aller dans l’onglet démarrage, trouver AMD Overdrive et décocher, puis appliquer, OK et redémarrer.

voilà j’ai désactiver, je vais redémarrer

Meric beaucoup vieux ca fonctionne !!!
j’ai eu peur que çà affecte le hardware ! ouf !

allez bonsoir