Forum Clubic

Probleme demarrage windows

Bonjour à tous

Alors que je faisais des trucs sur mon pc en mode sans échec j’ai eu un bug et auredémarrage suivant j’avais un message comme quoi le ichier “ntfs.sys” était manquant et qu’il fallait que j’utilise la restauration windowsdepuis le cd d’XP

c’est ce que j’ai fait et ça c’est très bien passé jusqu’à ce que j’arrive à la fin et que l’ordi se redémarre pour finaliser la restauration.

en effet lorsque j’ai eu mon probleme j’étais en mode sans échec en ayant coché la case “/safeboot” dans l’onglet “boot” de “msconfig” et maintenant lorsque j’ai fait ma réparation, pour la finaliser l’ordi me dit que ça ne peut pas se faire en mode sans échec et donc qu’il va redémarrer.

Le problème c’est que meme lorsque je fait “F8” et “démarrer windows normalement” il me lance en mode sans échec donc si vous savez comment désactiver cette option ça m’aiderais grandement

Merci d’avance

Gizmo

demande au super spé.
mais je crois que t’es coincé. Il t’aurait fallu sauver ton système avec ghost

Mikeeeeeeeeeeeeeeeee ou es tu ??? :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Salut,

Il faut que tu édites ton boot.ini depuis la console de récup. Pour cela :

  • démarrer avec le CD d’installation XP
  • appuyer sur R (Réparer) à la première demande
  • Quand ça s’affiche la liste des systèmes présents, normalement il y a 1: C:\Windows, tu tapes 1 et tu valides
  • s’il te demande un mot de passe Administrateur, tu le lui donnes. Si à l’installation de XP, tu n’en as pas mis un, tu valides directement.
  • une fois sous la console, tu fais :
    bootcfg /scan
    il va chercher les systèmes présents sur la machine
  • ensuite, tu fais :
    bootcfg /rebuild pour refaire le boot.ini
    ou bootcfg /add
    pour ajouter la ligne de démarrage en mode normal.

Enfin, tu fais
exit pour reboot.

Pour plus d’info, tu fais :
bootcfg /?

Voilà.