Forum Clubic

Problème démarrage windows - pourquoi f1 pour démarrer

Bonjour,

j’ai un problème avec mon pc, windows refuse de se lancer tant que je ne tape pas f1 sous dos. message : “tape esc to change boot order”. quand je tape plusieurs fois sur escape, rien ne se passe, et quand je change l’ordre du boot dans le bios, ça ne règle pas le probleme non plus.
en ce qui concerne la pile de la carte mère, elle doit être en bon etat, catr l’heure et la date sont bien affichées.

ma configuration : portable hp zv 5000
ram: 192
intel 2.80 ghz

merci d’avance pour vos reponses

F1 ou Esc, ton sujet aurait été beaucoup mieu dans la section matériel…

Ce n’est pas sous DOS, c’est un message du BIOS.
Et donne nous l’intégralité du message.

Il y a des chances que le secteur de boot ai un problème. Retrouve le CD de Windows XP.

l’intergralité du message : “tape esc to change boot order”
“press f10 to enter setup” “f12 to boot from lan”

Et si tu n’appuyes sur aucune touche ?

dans ce cas juste un ecran noir. par contre à peine j’appuie sur f1 ( que ça soit 1 minutes ou 10 minutes après avoir allumé le pc) windows se lance instantanément.

Quelque part, il dois bien y avoir un message qui parle de F1 …

Oui !

Le BIOS, c’est le forum matériel

Je déplace
Windows XP [:fleche] Logiciel/Général
:jap:

Tu as essayés de remettre les valeurs du BIOS d’origine ? C’est un PC de marque ou monté par toi-même ?

oui j’ai déja essayé de mettre le bios avec les parametres par défaut, mais ça n’a rien changé.
c’est un pc portable de marque hp je n’ai rien touché dessus

Puis il y’a quoi dans “Boot Order” en 1er Boot ?

il n’ y a aucun message concernant la touche f1, j’ai compris par hasard que c’était cette touche qui lançait windows.

merci d’avoir déplacé mon post.

plus personne n’aurait une petite idée ?

toujours personne ?

je pense que sait la pile de la carte mere qui et morte elle ne garde plu en memoir les donné du bios

c’est d’abord ce que j’ai pensé. c’est surement pas ça, car l’heure et la date sont corrects apres chaque redémarrage.

mets HDD en 1er boot
et si tu as plusieurs DD ce qui a l air d etre le cas
mets le disque avec windows en 1er disque de boot :slight_smile:

il n’y a qu’un seul disque dur. je viens d’essayer et ça ne change rien.

Salut tu as quoi comme processeur ?j avais un Sempron 3000+ avec une carte mére Asus et le même probléme f1 pour démarré ,j ai du flaché le bios est plus de probléme . voila

C’est valable quand tu coupe l’alimentation ?
Pas juste eteindre, enlever le cable ou couper avec le bouton derriere l’alim ?