Forum Clubic

Problème démarrage sans fin XP

Bonjour à tous,

Pour commencer, voici ma config :
Asus P5Q + core 2 duo E8400
2 Go RAM
ATI 4870
Disque 500 Go
Le tout sous XP Pro.

Mon problème est plutôt
ennuyeux : le PC ne démarre même plus. En gros le démarrage commence, express gate, ok nickel, puis j’ai droit au couplet « votre ordi n’a pas fermé correctement, blabla choix démarrer windows normalement ou ss échec
Etc ». Puis subitement il se réamorce, redémarrage, express gate
comme ca sans fin. En plus, j’ai l’impression que la « pile réseau » ne marche pas non plus puisque mm sous expres gate je peux pas aller sur le net (là je dois écrire du boulot :-s).
En gros je me disais sympa le windows, encore un plantage, merde fait chier mais je peux réinstaller
et bien même pas puisque le plantage survient avant le démarrage sur CD.
Donc en gros je suis complètement bloqué, et je sais pas ce qu’il se passe, ni quoi faire à part prier JC très fort etc
.
Petite anecdote : je sais pas si ca a un lien mais je venais d’installer le SP3
cool.
Voilà, avant de faire quoi que ce soit (et des conneries sans doutes) vous en pensez quoi ? Que faire ?

Merci de vos idées.

Ce serait étonnant qu’il n’y ait aucun rapport !

Question bête, mais as-tu vérifié que le BIOS était bien configuré pour booter en premier sur CD ?
Edité le 08/10/2008 à 13:30

oui tout a fait j’ai bien fait la modif’.

Pour avoir le message “votre ordinateur n’a pas été fermé correctement…”, il faut à priori qu’il y ait eu un accès au DD, donc boot sur DD.

Question bête n°2 : as-tu vérifié que la modif du BIOS pour booter sur CD avait bien été prise en compte ?

en fait c’est en redémarrant le pc après l’install du sp3 que le premier “crash” a eu lieu, avec le message " démarrer normalement, sans échec…etc". Suite à ca il apparait à chaque fois puisque la cession se fait en boucle. Et sinon oui qd je retourne ds le bios, c bien le cd qui boot.

Sinon j’en ai parlé à l’informaticien de ma boite qui me dit que normalement le boot sur CD doit justement se faire avant la proposition de démarrer normalement, ss échec… plutot bizarre. Je suis dans une belle merde en gros.

Bé oui, c’est justement ce qui me chagrine dans ton affaire : lorsque le CD boote en premier, Windows ne peut normalement plus se manifester puisqu’il est sur le DD.

Et si tu débranches carrément le DD (PC éteint et câble secteur défait préalablement), il se passe quoi lorsque tu remets en route ?

Problème résolu concernant le boot sur CD : je l’avais mis sur mon lecteur en IDE. Passage sur celui en SATA et il est reconnu, j’ai donc pu réinstaller windows. Par càontre je comprends tjs pas pourquoi ca bootait en boucle
:frowning: