Forum Clubic

Problème démarrage PC 5 Bip

Bonjour à tous !

Hier mon beau père a reçu une carte graphique pour son pc. N’ayant pas vraiment de connaissance en informatique il a donc voulu mettre sa carte graphique sans l’avoir brancher a l’alimentation ( son ancienne n’en avait pas besoin ) donc cela n’a pas marcher.
Je lui est donc expliquer que il fallait qu’elle soit relier à l’alimentation pour que cela fonctionne et qu’il fallait avoir aussi la prise sur l’alimentation ( l’alimentation ne la pas ). Donc qu’il fallait ainsi changer l’alimentation car la cg demande plus d’énergie de toute façon.

En attendant il a donc remis son ancienne carte graphique mais la il y’a le problème suivant.
Il démarre avec 5 Bip long et le Pc n’affiche aucun signal à l’écran, le voyant de démarrage est orange avec clignotement a même intervalle que les Bip.

Comment puis-je réglé le problème ? Merci

Bonjour,

La carte graphique est-elle correctement enfiché dans son port, les barrettes mémoires n’ont pas été bougée durant le montage démontage ?

Y a t-il des leds sur la carte mère cela pourrait t’indiquer d’où vient l’erreur

Bonjour !
enfaite j’ai tout démonter et remonter moi même ( pour un nettoyage complet ) et tout est bien brancher.
J’ai fait un clean cmos et pour les barrettes de Ram j’ai tester sans puis avec 1 puis 2, de les inverser toujours le même problème .
Je précise aussi que j’ai tester de mettre une autre carte graphique mais pareil.
Non malheureusement il n’y a pas de led sur la carte mère

L’alimentation est de marque ou c’est une alimentation no name ?

Pas de marque précise, c’est sur une tour HP acheter vers 2012

Il y a des chances que l’alimentation soit foireuse as-tu la possibilité de tester ça avec une autre alimentation ?

Bah j’ai bien celle de mon PC actuel, je ferais ça des que je peut et je dirais le résultat

Ok bon courage pour ce test

Est ce que ton écran s’allume, reste noir avec juste un curseur blanc en haut à gauche ?

Sur les PC HP, tu as 99% de chance que le changement de carte graphique ne fonctionne pas.
Un bridage de la part d’HP.