Forum Clubic

Problème dèmarrage overclock avec un crossfire HD5850 ?

Bonsoir ,

Je rencontre actuellement un problème avec mon crossfire de HD5850 :

Quand je dèmarre avec mes paramètre d’overclock Windows XP Pro est vraiment très long et l’extinction fais la même chose et lorsque je dèmarrer avec tous les paramètre du bios d’origine aucun souci .

Config

asus rampage 2 extreme
i7 920 3.8ghz
g.skill NQ pc12800 3x2go cl9
Be Quiet Dark Power Pro 850W
Haf 922
Caviar black 640Go
graveur lg ls50n
Sapphire HD5850 crossfire
corsair H50
Edité le 04/02/2010 à 20:06

"Windows XP Pro " ------> Quel gachis… Une config faites pour tout faire tourner en direct x10 en haute resolution et tu joues encore en direct x9…
de + xp ne gere que 3Go de ram… Donc les 6Go sont inutiles…

Peut etre que seven 64Bits tapporterai la solution.
Certes cest qq € mais ca doit pas representé grand chose vu le prix de ta config.

DX 11 :stuck_out_tongue:

Sinon + 1, et peut-être une mise à jour du bios

vous allez finir par nous le lâcher ce XP de 2001 ? :riva:

pour ton problème,essai une maj du bios mais a mon avis cela viens d’une façon ou d’une autre par l’os :neutre:

Très bien je vais donc commencer par installer la dernière mise à jour de mon bios .

Pour ceux qui est de passer à seven pour le moment sa ne me dit vraiment rien .

Cependent j’ai du mal m’exprimer au sujet de mon problème sa me fait ceci exactement :

Lorsque je dèmarre mon pc , il dèmarre bien jusqu’au chargement de xp ( barre bleu qui dèfile ) puis après le chargement c’est très long à dèmarrer la page de bienvenu et à s’èteindre , si je dèsinstalle les pilotes graphique plus aucun souci tout est rapide .

aucun intérêt de passé au série 5**** si tu as pas Vista ou Seven ( comme les autres , plus que tu gâchis :frown:)

après pour ton problème , remet tout par défaut dans le bios ( ou optimisé a fond avec tune up 2010 ton XP ou tu fait refait une installe propre )

J’ai dêja mon crossfire de HD5850 en ma possesion .

Pour ceux qui est de faire une rèinstallation de xp c’est ce que j’ai justement fait et sa n’a absolument rien changer .

Si j’installe le catalyst 10.1 avec mon ancienne HD4850 aucun souci , si j’installe le catalyst sur mon crossfire de HD5850 le dèmarrage de windows xp et l’extinction est très lent .

essayé avec une HD 5850:jap:

Avec une carte graphique sa me fait exactement la même chose .

essayé seven :jap: