Forum Clubic

Problème démarrage carte mère MSI PH67A-C43(B3)

Bonjour à tous,

Au démarrage du PC, avant que Windows ne se charge, il n’apparaît pas les différents tests de mémoire, disque dur, etc.
L’écran est noir, avec juste un curseur en haut à gauche de l’écran et une série de caractères en bas à droite : 98, puis B4, puis 99, puis 92 et enfin A3. Lorsque ces caractères se sont tous enchainés (environ 2 minutes), Windows se charge normalement sans passer par la phase de tests habituels.
Après cette phase de démarrage qui n’apparaît pas normale, le PC tourne normalement.
Il arrive cependant (environ 1 fois sur 5) que le PC reste « bloqué » sur « B4 » et il est alors nécessaire de redémarrer la machine pour qu’elle redémarre en suivant le même procédé.
J’ai déjà effectué les manipulations suivantes mais sans succès :

  • Mise à jour de tous les composants logiciels,
  • Changement de slots pour les barrettes de RAM (slot 1 et 3, puis 2 et 4, puis uniquement 2) ;
  • Déconnexion de tous les périphériques USB.
    Merci par avance pour votre aide.

Détail de ma config :

  • Carte mère MSI ? PH67A-C43(B3) ? BIOS v2.70
  • Intel Core i3 2120
  • Sapphire Radeon HD6750 1Go DDR3
  • Corsair TW3X4G1333C9A DDR3 1333 4Go
  • Western Digital Caviar Blue Sata 500 Go
  • Windows 7 Familial SP1 32 bits
  • Xigmatek Asgard II
  • Icy Box ? IB-863-B
  • Graveur DVD Liteon IHAS12218
  • CoolerMaster Real Power Pro 520W

Slt,si je peux au moins te rassurer sans trouver solution a ton probleme,je viens d’acquerir une msi Z77-g65 et le démarage se deroule comme le tien avec session de lettres et chiffres en bas droite avec ecran noir,puis jarrive au logo de msi,puis windows demarre.
Donc cette phase de démarrage me parait normal chez msi

Merci de ta réponse Rillax, mais pour avoir regardé un peu sur google avant, je me suis rendu compte que ce n’est pas “normal”. En plus j’ai déjà eu un CM MSI par la passé, et le démarrage était des plus classiques.

up ?