Forum Clubic

Probleme deinstal mdk

bonjour à tous…suite à changement de mon DD, j’ai essayé de reinstallé mdk10.1, mais là toujours il me demande mon localhost…(que j’ai pas…)j’ai reformater, mais sinon au demarrage j’ai toujours le choix entre linux et windows…j’aimerai enleve ce choix,que d’ailleurs je ne comprend pas pourquoi après 1 format il est toujours là…dans le regedit j’ai trouver une clef “lilo” que j’ai supprimer, mais toujours pareil…
une idee, merci d’avance…

(quelle idée de supprimer linux !!! :stuck_out_tongue: mdr)

c’est normal, lilo est installé dans le MBR (en gros le premier secteur de ton disque), que tu ne peux pas voir sous windows…

mais je crois qu’il existe une solution pour le “restaurer” pour windows avec une disquette ou un cd de boot en faisant une commande du genre ‘fixboot /mbr’ (/!\ j’en suis pas sûr du tout, j’ai jamais eu à désinstaller linux :stuck_out_tongue: )

Premier CD MDK -> console de récup -> il y a ttes les options dispo ;).

tu dois booter avec ton cd d’install XP, aller dans la console de recuperation et lancer

fixboot
fixmbr

apres, c’est bon

merci à tous…comme j’ai pas le CD d’instal xp, (mais seulement les 8 CDs de hp) je serai obliger d’essayé la solux de J_c_p…;mais là je nage à fond;quel chemin prendre…@+

tu mets le CD et tu as un menu ;).

oki, j’ai fait F2 pour les options…et la je bloque…quel option choisir…;merci @+

rescue :wink:

bonsoir…même avec rescue, rien…reinstallation de mdk…rien.même probleme…changement graphique…pareil…j’ai du faire une mauvaise manip quelque part…du coup, j’ai reformater…et demain je reinstalle mdk…(en esperant que ca coule…) en tout cas merci…@+