Forum Clubic

Probleme d'écran suite a une mauvaise configuration

bonjour à tous,
Sur mon pc portable sous windows 7 j’ai voulu brancher un vieil écran lcd que j’avais récupéré histoire d’étendre mon bureau… Chose que j’avais déja effectuée auparavant. Le problème c’est que ce vieil écran me disait que la résolution n’était pas la bonne… j’ai donc “bidouillé” par ci par la jusqu’a modifier par erreur un paramètre qui fait (il me semble) que le vieil écran est à présent mon affichage principal… désormais mon écran d’ordinateur portable qui est sensé être l’écran par défaut s’éteint lorsque je débranche l’autre… et vu que ce dernier ne fonctionne pas je me retrouve sans écran… y a t’il un moyen de restaurer les reglages par défaut ? (lorsque je démarre en mode sans échec mon écran fonctionne parfaitement, de meme qu’au démarrage jusqu’a ce que l’ordi soit en mode windows).
je commence à bien desesperer… help !!!
merci d’avance =)

Bonjour,

plusieurs possibilités sont envisageables.

Solution 1 dispose tu d’une touche fonction pour chnager d’écran ? Si oui, l’activer jusqu’à retrouver un affichage dupliqué pour restaurer les paramètres d’origine.

Solution 2 en mode sans échec modifier les paramètres vidéo, et dans le pire des cas, désinstaller pour les réinstaller plus tard, ce n’est pas garanti, mais il arrive que la résolution d’origine soit rétablie.

la solution 1 n’est pas possible… je vais essayer de desinstaller/réinstaller… je tiendrais au courant
merci :wink:

Au au fait la soluion 1 fonctionne aussi avec les touches " Windows+P "
( désolé pour le retard. )
Edité le 01/06/2012 à 20:53

ça ne marche toujours pas… j’ai désinstallé puis réinstallé mon écran principal mias rien n’a changé… ne connaitrais tu pas un moyen de restaurer les reglages par défauts de l’ordinateur portable? (en gros faire comme dans le mode sans échec où l’ordi se base sur les paramètres prédéfinis…)

Je ne pense pas que la restauration système en mode sans échec fonctionne.
Après, voie si tu dispose d’un autre écran essayer avec.

Si j’ai du nouveau, je t’en ferait part. Sinon une autre personne sur le forum viendra peut-être t’aider.

ok merci beaucoup, je vais continuer à chercher…

bon bah au comble du désespoir j’ai réessayé windows+p et… ça a marché !!!
du coup j’sais pas pourquoi ça n’avait pas fonctionné la premiere fois mais c’est bon !
un grand merci à toi !
bonne soirée

Content que ton problème soit résolu. :super: