Forum Clubic

Problème d'écran ! ( no signal , check cable)

Bonjour à tous , depuis plusieurs jours j’ai un souci avec l’un de mes pc .

Description du problème : L’ordi fonctionnait parfaitement jusqu’au jour où l’écran n’affiche plus rien à part no signal check cable au démarrage…

Ce que j’ai fait :

Test avec un autre écran . Toujours pas d’affichage
Test avec une autre carte graphique . Rien
Test avec rien de branché à part la carte graphique . Rien

Tout semble tourner au niveau des ventilos … Des idées?

Merci!

si tu n’as pas utiliser le même câble video et que tu es sur de ton autre carte graphique je ferais :

  • un test avec une autre alimentation (avec câbles bien branchés sur CG et carte mere )

  • un test avec autre barrette mémoire (tu avais et as des bips au démarrage ?)

reste -> carte mere OU cpu hs (voir a la limite si tu n’as pas une vis non fixée qui ferait mauvais contact sur ou derrière la carte mere)
Edité le 19/03/2011 à 18:27

Hello , je suis plutôt sûr de la carte graphique et j’ai utilisé un autre câble. Je n’ai pas de bips au démarrage mais je vais tester avec une autre barrette de ram.

Edit : testé avec une autre barette même problème
Edité le 19/03/2011 à 18:49

Tu as du 240Volts sur ton écran?
Que se passe t’il au démarrage, vois tu le check du BIOS?

Hello , non je ne vois rien du tout , juste le message que j’ai cité plus haut !

Si tu n’as pas d’affichage du BIOS, le problème provient de celui ci, puisque rien n’est reconnu.
Emmène ton PC chez un “bon” revendeur qui sait mettre a jour le bios via un support externe. Attention, il y a revendeur et revendeur, il y a celui qui sait réparer et celui qui ne sait que vendre avec des connaissances informatique 0.

N’importe quoi…s’il y a un message “no signal” le bios n’a rien à voir là-dedans :neutre: ça vient en général soit de l’écran soit de la cg

Qu’est-ce que c’est comme carte mère ? possibilité de tester sur un autre port pci-e ? ou gpu intégré ?

Si avec d’autres écran et cg ça ne marche pas,il est possible que le port pci-e soit mort :confused:

Salut,

Quelque chose d’important pour moi, que te dis ton speaker ?
Apparemment tu as testé avec une autre carte graphique, peut être le port PCI-E qui a reçu.
Edité le 20/03/2011 à 18:57