Forum Clubic

Probléme d'écho

Je vous explique :

J’ai acheté une tour ==> Carte Mère ASUS P5B-MX (Intel LGA 775) , Dual core E4500 , 160 go maxtor , 2 go de ram transcend a 667 mhz , 8800 gts etc . . .
Tout marche bien , je tourne sous windows xp pro sp2 .
Cependant mon micro fait de l’écho ! Sur teamspeak (programme pour discuté) , mes collegues me disent qu’ils m’entendent tres mal , et ils s’entendent en écho quand eux parlent . (de plus mon casque marche tres bien ).
Le micro est branché derriere car si je le branche sur la facade avant ca ne fonctionne pas .
Le fil vert est dans la prise jack ‘‘front’’ et le fil rose est dans la prise jack ‘‘mic’’ . Et je ne pense pas que ce soit les pilotes audio car mes enceintes marchent tres bien et la qualité qui en sort est bonne .
Ce n’est pas non plus un probléme de teamspeak car ca le fait aussi quand je test mon microphone sur windows .

Sinon j’ai essayé de changé quelques options comme ‘‘ampli microphone’’ etc . . . ou avec le gestionnaire audio DD realtek qui est fourni avec le cd d’installation des pilotes mais ca change rien .

Merci d’avance pour votre aide


En faite je crois que c'est un proléme encore plus compliqué que ce que je pensais , car meme quand je branche pas le micro je fais de l'écho sur teamspeak . A l'aide !

Tu n’as pas d’enceintes à proximité du micro?

Oui j’ai des enceintes a proximité de mon micro mais meme quand je débranche le micro je fais quand meme de l’écho .

Salut quentinodu76. J’ai le même problème avec une azus p5k core 2duo e4400.j’ai vu sur un post précédant “problème sons” il a tout coché dans input windows sauf micro et pour lui ça fonctionne.Pour moi après quand je fais teste matériel le micro n’est pas détecté à savoir que j’ai coché le mixage dans le “gestionnaire de sons” et “mixeur” et quand il l’ai, les écouteurs, a poursuite du teste matériel c’est infernale.Help please.:frowning:


C'est dans "problème sons realtek" le post.