Forum Clubic

Problème de wifi - ca marche quand ca veut

bonjour
je suis en wifi sous vista (edition intégrale) et lorsque je démarre soit la carte sans fil s’active et la c bon :slight_smile: soit elle s’active pas :neutre: et il y a un triangle jaune quand je vais ds gestionnaire de périphériques sur “carte client LAN sans fil Marvell Libertas 802.11b/g” et windows ne trouve pas de réseau
je me dis que mon pc a peut etre mal démarré… alors je redémarre et des fois elle se réactive mai ce matin il a fallu que je réinstalle les drivers

suis-je condamnée a réinstaller a chaque fois les drivers ??!! (sachant qu’il faut que je remette la clé réseau et tt a chaque réinstallation :confused:

help please!

Bonjour

Ton souci concerne plus le forum Vista (compatibilité drivers) que matériel, donc je redirige là-bas :hello:

kkn pourrait-il m’aider svp

bonjour
en arrivant sous le bureau vista, si je demande la connexion wifi trop vite, j’ai le même problème; il me suffit d’attendre que l’antivirus ait fini de scanner les objets au démarrage de vista.
dans ton cas, peut-être un processus un peu long à s’installer gêne ta connexion : dans ce cas, attends un peu avant d’essayer la connexion. Peut-être utilises-tu le logiciel de connexion fourni avec les drivers de ta carte wifi ? dans ce cas, désactives le dans les objets de démarrage et utilises plutôt l’icône vista de connexion wifi qui apparaît dans la barre des tâches (plus simple et plus rapide, car j’en ait fait l’expérience). Une idée comme une autre …