Forum Clubic

Probleme de vpn sur routeur - configdu vpn sur un routeur dlink

Je dois me connecté en vpn sur un routeur à distance

Le routeur dispose d’une ip fixe et je peux le configurer à distance en http mais j’aimerai m’y connecté en vpn, a l’aide d’un pc sous xp.

Le routeur est un D-link DSL-G804V.

Je vous met un screen de la fenêtre de configuration, le protocole de sécurité m’importe peu.
Je veux juste être connecté comme si j’étais sur le réseaux local.
Le routeur est en 192.168.1.1 /24

Dans connection type j’ai le choix entre remote acess et Lan to lan et dans service type, dial in ou dial out.

Merci de votre aide

http://img362.imageshack.us/img362/9326/vpnzn5.th.jpg

personne?

Bonsoir

Une question : tu veux interconnecter 2 réseaux ? ou 1 pc et un réseau existant ?

dans le cas d’un réseau et d’un pc il te faut une connexion remote access, ensuite le service dial in pour que l’on puisse appeler.
rempli user name et password (tu en aura besoin pour te connecter à distance)
Laisse authentification sur chap auto
Pour l’encryptation ne met rien.

Ensuite sur le pc il faut normalement crééer une connexion VPN d’accès à distance (connexion réseau) et le tour est joué.

Attention si tu te connecte à Internet sur ton PC distant avec un modem ethernet tu dois avoir 2 réseaux (192.168.1. et 192.168.0 par ex) différent entre ton poste distant et le réseau

bon courage

non! comment veux tu que le reseau distant communique avec un hôte qui ne serait pas sur le même réseau?

pc vers réseau, un peu comme si un utilisateur nomade devait recupéré des fichiers en intranet :wink:

J’ai essayé ce genre de configuration mais ça fonctionne pas, j’ai ouvert un port vpn 1723 tcp chez le routeur serveur, mais es ce qu’il ya un port "client " a ourir ?

merci

Bonjour,

Lors de l’interconnexion de 2 réseau en vpn il est obligatoire d’avoir des adresses réseau différentes, sinon cela ne marche pas.
Fait le test et tu verra !!

Normalment non, une fois la configuration créée, il faut penser à l’activer sur le routeur.
Attention, l’adresse IP que tu dois spécifier doit correspondre à une adresse libre du réseau sur lequel tu te connecte.

Au fait quand tu fait ton test de connexion, quel est le message d’erreur que renvoie ton pc distant

:??: je viens de faire le test et ça marche :neutre:
et si je prend une adresse sur un reseau different le serveur rejette la connexion

Oui c’est totalement logique…

On peut assimiler un vpn à un cable (couche 2 du modele osi)
donc la base même du protocole TCP/IP est qu’il est necessaire que les deux postes soient dans le même réseau pour communiquer…

test réalisé, mes deux postes reliés dans un vpn sont dans le meme reseau à savoir 192.168.1x/24

Dailleurs pour confirmer cela tu peux activer un dhcp sur ton serveur vpn, et bien sur il propose des ip de son propre réseau

sur ton client XP tu crée une nouvelle connexion tu coches la cases “connexion au réseau d’entreprise” puis “connexion reseau privé virtuel” tu entres le nom de ta societe puis l’IP public de ton FAI sur lequel est branché ton router dlink.
Tu vas ensuite dans les proprietes de ta nouvelle connexion dans l’onglet “gestion de reseau” et tu selectionnes dans le type de reseau VPN “PPTP VPN”
dans le nom d’utilisateur et le mot de passe il faut que cela soit un utilisateur valide du reseau auquel tu auras autorisé les connexion entrantes (dans les proprietes de son compte active directory"

Pour ce qui est en rouge, c’est ce que je fais, par contre aprés je te suis pas.

J’ai pas d’active directory derriere mon routuer, j’ai pas de serveur.
Je doit pas mettre comme login./mdp le login mdp que j’ai renttré dans le routeur?

pad : j’ai pas vu un seul endroit ou je pouvais l’activé :confused:

je vais te dire l’erreur que ça me dit, mais il me semble que c’est pas de réponse

C’est bon il est bien activé, dans ip j’ai mis 192.168.1.199 ( sur le routeur ) , et mon ip local 192.168.1.55 ( attribué par dhcp )

http://img261.imageshack.us/img261/5640/ppptstatusaz9.th.jpg

ca evolue, ça vérifie le login/mdp mais ça me met toujours une erreur .

Erreur 721 : L’ordinateur n’as pas répondu :confused:

Lesof

Dans ta dernière image, ta connexion est disponible mais pas active.

As-tu essayé de l’activer ?

Concernant les adresses IP, mille excuses, il ne faut des réseau différents que lors de l’interconnexion de 2 routeurs qui établissent un tunnel VPN permanant.

Dans le cas d’un poste isolé connecté cela ne pose pas de soucis.

Par contre il semble que sur le réseau distant tu ne puisse connecter qu’un seul poste à la fois

je crois qu’elle est pas active dans le sens ou j’ai pas de client connecté dessus, car elle est " enable "

Pour l’ histoire d’un seul poste a la fois, ce n’est pas genant

un petit up

es ce que le client a besoin d’avoir un certain port d’ouvert?

tout depend du protocole,
Mais normalement seul le serveur à besoin de l’ouverture des ports

Après tout depend aussi du parametrage du firewall du client…
Si tout est fermé en sortie tu auras du mal

ben j’essaye en pptp :confused:

up :sweet: