Forum Clubic

Probleme de vlan

Bonjour à tous,

Je sollicite votre aide car je suis un peu coincé par manque de connaissances.

Dans le cadre de mon projet je souhaite mettre deux en place deux Switchs qui me permettront de faire des vlans dessus.

Je dispose de deux Switchs Dell 48 ports un 3448 et un 3548.
Dans un premier temps je souhaite faire des tests j’ai donc créer 3 Vlans sur les deux Switchs.
Les deux Switchs ont donc la même configuration.

J’ai allouer un port pour chaque vlan en untagged et le port G3 en tagged (port gigabit) sur les 3 Vlans.

Donc pour récapituler j’ai sur les switchs :

vlan 1
par default port e1 à e48, g1 à g4
vlan 2 e2, g3
vlan 3 e3, g3
vlan 4 e4, g3

Maintenant souhaitant voir la communication entre les différents vlan :
je branche la prise du net sur le port 1
un poste 1 sur le port 2
un poste 2 sur le port 3

Et je ne comprend pas pourquoi j’arrive à pingé le poste 2 du poste 1 alors que les vlans sont censés isolés les deux postes.

Est-ce moi qui ne comprend pas ou ai-je oublier quelque chose si vous pouvez m’aider.

Merci par avance !!
Edité le 17/03/2009 à 11:14

Bonjour,

J’ai eu un probléme comme ca aussi et il falait que je l’enregistre pour qu’il soit prit en compte, et il faut surtout que tu attende bien qu’il se synchronise sur ton Vlan.( lumiere orange=attend - lumiere verte=oki) Aprés moi c’etait sur un cisco.

Sinon ton branchement est bon.

Peut-etre ton port G3, je n’ai jamais utilisé je ne sais pas trop si ca peut interferer. Donc essaye de mettre juste le port e2 dans le vlan 2 et le port e3 dans le vlan 3 sans toucher aux G3. Je ne pense pas que ca change beaucoup de choses malgrés tout…mais qui ne tente rien n’a rien :slight_smile:

Par contre ton vlan 1, il y a tout, mais il me semble que quand tu met par exemple e2 dans le vlan2, il s’enleve de vlan 1 non ??

Tiens nous au courant

Cordialement

je connais pas les switchs manageables mais un vlan sert d’abord à limiter le domaine de broadcast. Je pense pas que par défaut un vlan bloque les trames icmp d’un vlan à l’autre

il faut j’ai l’impression faire des vlan isolés www.dell.com…

Tout d’abord merci pour vos réponses je viens de voir vos messages.

Le port g3 j’ai essayé sans, ça n’a rien changé.

Et en effet dans mon vlan 1 il y a tout , je me suis posé aussi la question mais en mode interface j’ai pas la possibilité de l’enlever alors je vais tester en telnet avec les commandes voir si c’est possible.

Je trouve bizarre comme même que lorsque j’alloue ce port il s’enlève pas automatique du vlan1.

Moi mon but c’est qu’on ne voie pas la machine d’un autre vlan donc aucune communication possible.
Les vlan isolés j’avais vu ça dans la doc, c’est une solution envisageable.

Je vais déjà tester la 1ere solution et si cela marche pas je tenterait la deuxième.
J’essaye tout ça demain.

Je vous tiens au courant

Cordialement,

Bonne soirée
Edité le 17/03/2009 à 22:18

Salut,
si effectivement tes ports ne s’enlèvent pas du Vlan 1 par défaut, il est logique que tes postes se pinguent car Vlan par ports.

“Ton but est que les vlans ne communiquent pas ensemble” c’est en général le but rechercher :wink:

Bonjour,

alors je les ai enlevés du vlan 1 maintenant par contre je voudrais qu’il soit sur le réseau mes vlan donc pour ça je définit un port ou arrive le câble du réseau et je le fait appartenir aux 3 vlan.

Y a t-il une particularité pour ce port, en quel mode faut-il le mettre ?

Salut,

le mode trunk chez cisco du moins chez dell je ne sais pas.

J’ai cru voir ce mode je vais essayer.

Merci

logiquement tu mets ton cable réseau dans un des ports du vlan 1 par defaut (tain ca remonte loin mes cours, j’en suis plus sure désolé)