Forum Clubic

Probleme de vitesse écriture usb sous xp pro

:hello:

voila j’ai un soucis assez étrange sur mon xp pro : mes vitesses en écriture sur usb sont tres lentes !

Pourtant l’usb 2 est activé sur ma carte mère (a8n sli premium) et je n’utilise pas de rallonge entre ma clef, ou mon disque.

Sur d’autres postes, avec les même supports, tout se passe très bien.

J’avoue ne pas trop comprendre d’où le soucis peut venir :confused: Vous avez une idée :??:

Tu as le SP2 ?

de mémoire oui, j’avoue ne pas avoir vérifié cela (quel noob…), le passage à xppro est récent, j’étais surtout sous 2k.

Je vais voir ça ce midi :wink:

Je crois qu’il faut un Service Pack (le 1 ou 2, je ne sais plus) pour la gestion de l’USB2 par XP ! :ane:

alors oui c bien ce qu’il me semblait c’est un xp pro version 2002 avec le sp2 d’installé, ca ne vient donc pas de là à prioris. :confused:

au passage même la suppression de fichier sur la clef prend un temps dingue pour de l’usb :frowning:

sous linux tout se passe tres bien, l’usb 2 est donc bel et bien activé dans ma carte mère (j’avais vérifié dans le bios mais bon on sait jamais)

La clé n’est peut-être pas formatée correctement… :??:

si si la clef fonctionne tres bien sur d’autres windows 2k et xp ainsi que mac osx et linux, et de plus par doute je l’avais reformaté. C’est du FAT.

j’avoue ne rien y comprendre, surtout que cela fait pareil avec un disque dur usb par exemple.

Tout laisse penser que l’usb2 n’est pas installé, alors que normalement ca l’est puisque xp sp2.

peut être retélécharger le sp2 et le reinstall ? (je ne sais pas si ca acceptera)

Une piste peut etre : il me semble (du fond de ma memoire) que l’usb, à l’inverse du firewire, a un taux de transfert divisé par le nombre de péripherique branché.

Chez moi j’ai le clavier logitech, la souris logitech et un belkin pad de branché.

Ca me paraitrait bizarre que ca vienne de là mais bon…

Sp2 réinstallé aucune résolution du soucis.

C’est vrai, mais ça le ferait avec tous les OS ! :smiley:

Supprime tes contrôleurs USB du gestionnaire de périphérique et reboot, pour forcer Windows à les redétecter.

ok je vais tenter cette manip merci :wink:

donc j’ai supprimé il me les a reinstall et même topo, c’est dingue :lol: