Forum Clubic

Problème de version xp ? ou autre ?

Bonjour

Je veux charger the Gimp 2.8
Une fois le programme chargé, je lance l’installation, mais
… une fenêtre de dialogue apparait avec le message suivant : " il vous faut XP SP2 ou bien une version plus récente", alors que j’ai XP SP2 sur ma machine… !

mon ordinateur : NEC 1.3 GHz avec 512 de RAM
est-ce qu’il peut supporter la SP3 ?

Merci pour votre aide !
Edité le 28/06/2012 à 17:21

Je confirme pour le SP3.

tu veux dire que c’est bon, SP3 n’a pas besoin de plus de puissance ?

Le SP3, c’est surtout un cumulatif de correctifs et de quelques fonctionnalités en plus.