Forum Clubic

Problème de ventilateur avec speedfan - Le ventilateur ne repond plus

Salut,
J’utilise Speedfan depuis quelques mois pour régler automatiquement la vitesse de mon ventilateur de tour, jusque là il n’y avais pas de problème, mais depuis quelques jours, j’ai remarquer que le réglage restait à 100% et ne descendait plus à 50% comme avant lorsque je n’utilise que peut ou pas le pc, si je met 50% manuellement, il reste à 50% jusqu’à ce que je demande trop au pc et qu’il ai besoin de plus de ventillation, par contre après il ne revien pas à 50%.
Pourtant, mes composants ne chauffe pas plus qu’avant, et je n’ai pas remarquer exactement depuis quand ça ne fonctionne plus correctement, je n’ai pas touché à ce programme, mais peut être qu’indirectement j’ai fais quelque chose qui a changé ces réglages.
Depuis j’ai tenté de mettre la dernière version de speedfan, mais là je ne peut même plus regler manuellement à 50%, les reglages n’ont plus d’effet sur le ventillateur qui est tout le temps à fond.
J’ai suivit les conseils de l’aide pour speedfan sur le site pcsilence mais je n’ai pas réussi…
Quelqun aurait-il la solution à mon problème? (je dort a 2m de mon pc c’est un peu chiant :smiley: )
Merci d’avance.

Il s’agit surtout de faire reconnaitre un ventilateur par speedfan, il me dit à combien de tour il est actuellement mais ne reussi pas à les faire varier…
Personne ne sait?

Ta repondu par toi meme, revien a la version que t’avais avant…

Je vais essayer, mais si j’ai changer c’est parce que la version d’avant s’est mise à ne plus fonctionner correctement pour une cause inconnue.

Edit: Effectivement ça fonctionne à nouveau… :whistle: