Forum Clubic

Probleme de textures dans csSource:eles brillent!

[COLOR=red]Bonjour a tous
je suis un fan de css depuis bientot 6 mois et jadore ce jeux
[COLOR=blue]Mai j’ai un tres gros probleme
Depuis un certain temps sans que j’ai compris pourquoi mes textures sont devenues brillantessur tout les skins et sur les murs et sols de certaines map(comme de_aztec)
Si quelqu’un avait la solution a mon probleme je vous demande
de bien vouloir m’aider car ces textures rendent le jeu injouable des ke l’ennemi
est loin(je ne le vois pa donc ne pe pa le tuer)
Merci d’avance pour votre aide
A tres bientot

regarde dans tes options videos, le HDR ( High dynamic Range ou qqch comme ca ) doit etre activé :wink:

Pilotes ?? :super:

Désactive ton cheat

Napoléon? cay toi? :paf:

G rom STP arrete !! Ton langage SMS ! Ton flood !! Le topic a etait cree concernant un pb d’affichage et toi t’as vue ce que tu repond et tu fais ca sur plein de Topic , tu souhaite pourir le forum ?? Parceque c’est que tu fais :oui: . Alors STP ARRETE .

Donc concernant ton pb Ssword :Ca vient surment de ta carte graphique, donc met a jour tes pilotes comme dit mqnu , si c’est le cas reduit la definiton dans tes parametres video

J’ai eu ce soucis aussi, je sais plus la solution, il y avait une histoire de jeu en anglais ou pas… heu je me souviens peut être pas :slight_smile:

hytman > si un message te semble pas approprié, tu fais un report à un modo, on a pas besoin que les gens viennent faire la police dans les topics à notre place, d’autant que ca ajoute au hors sujet. MP pour le reste si besoin est :slight_smile:

Déja t’est gentil j’ai jamais cheater de ma vie et je vais pa commencer
Ensuite merci beaucoup pour vos réponses mai il n’y a ocune mise a jour a faire dans mes cartes graphiques et le HDR était déja désactiver.
Quelqu’un a-t-il une autre idée pour régler mon problème ?
merci d’avance
A bientot

Tu peut nous faire un sreenshot? Parce que moi aussi desfois j’ai les textures qui sont bizarres, surtout sur Dust2, je sais pas si c’est la même chose mais bon…

Dsl mai je sai pa commen fare pour mettre un screenshot sur le forum(je ne sais pas commen la faire héberger sur un site )

http://www.imageshack.us/ :wink:

http://img99.imageshack.us/img99/8408/deaztec0002lk0.jpg
Voila jespère que elle s’est bien afficher
Au fait tous mes otres counter marchent normalement et j’ai déja réinstaller mon jeux 2 fois sans aucun résultat

Oua, ah effectivement, vraiment bizarre ton truc :confused:

Tu devrait ptêtre essayer sur le forum de Steam

C’est a dire ?
Si c’est celui en anglais sa sert rien je peux pa comprendre de l’anglais si compliker

ah mince :frowning:

Sinon dit nous un peu le matos que tu as, essaye peut être différent pilotes vidéo

pour moi c’est les pilotes vu que ca joue que sur les texture, enfin apres ptet jme trompe mais ca métonerait pas que ce soit juste ca
Car cs 1.6 ne demande pas franchment d’extremes pilotes alors que le source engine si
Et vu la geule de tes textures, ca paut venir que de la je pense, j’avais la mm dans farcry. :slight_smile:

ma carte graphique c une RADEON x300 séries et x300 séries secondary
mon pilote c’est directx 9.0
voila

ouai essaye diférent versions des pilotes; tu as déjà la version 6.10? (c’est la dernière)

note : j’ai aussi ce problème, du moins je l’avais. Mais comme je joue jamais à CSS… dod ne le fait pas pour info :wink:

Je crois me souvenir qu’on m’avait dit que c’était une histoire de jeu en anglais, ou une manip a faire dans ce style, mais bon c’est très flou dans ma mémoire donc je me trompe peut être totalement (je me demande si je confonds pas avec la méthode pour les spray paints).

Quand tu dis la version 6.10 c la version de directx ou de mon pilote de carte graphique ?