Forum Clubic

Probleme de texture sous cs Source

Bonjour,
Voila je me suis remis a CSS, javais lache prise il y a un an et demi et la surprise, j’installe, je fais mes mises a jour et je me connecte. Mon souci c’est que les personnages “brillent”, ils ont beaucoup de reflets, et dans ccble j’ai meme les portes du milieu qui sont “blanches”. Je ne sais pas d’ou ca vient, j’ai remis d’ancien drivers.
J’ai un A64-3000+,2Go DDR,6600GT

C’est bon j’ai enfin réussi, je suis passe en mode directx 8.0 (ca m’a desactive le HDR) et je suis revenu en DX9, mais ce coup ci j’ai laisse le HDR desactive.
Du coup je peux fraguer en paix.

Merci de ton aide.

j’avais un probleme semblable. et maintenant quand je repasse en dx 9 il me met dans graphisme Dx version 0.9. avec certains détails en bas. quand je les mets en elevé il me passe en 9.0+ quand je joue ca ram alors qu’avant ca ne ramait pas.

quand je quitte le jeux et que je reviens ca revient en 0.9

je ne comprends pas pourquoi ca ne sauvegarde pas mes parametre!

j’ai un P4C 3GHz, 1Go RAM, gforce 6800GT

Je te mets mon bout de config ce soir en rentrant, il y a quelques optimisations, ca peut peut etre te servir.

Salut, comme promis voila un bout de ma config pour la partie graphique. J’espere que ca t’aidera.

//Permet d’avoir la console
bind “f9” “toggleconsole”
con_enable 1

//Retire le brouillard, meilleur fps et visibilité
fog_enable_water_fog "0"

//Retire la pluie
r_rainlength "0"
r_rainwidth "0"
r_rainspeed "0"
r_raindensity "0"
r_RainProfile "0"
r_RainSimulate "0"
r_rainalphapow "0"
r_rainalpha "0"
r_RainSideVel "0"
r_RainSplashPercentage "0"
r_RainRadius "0"

//Retire les mouvements des yeux
r_eyegloss "0"
r_eyeshift_x "0"
r_eyesize "0"
r_eyeshift_y "0"
r_eyeshift_z "0"
r_eyemove "0"

//Changement arme
alias +chgt "slot2; bind a -chgt"
alias -chgt "slot1; bind a +chgt"
bind "a" "+chgt"

//SAUT
alias +sautaccroupi "+jump; wait; +duck"
alias -sautaccroupi "-jump; wait; -duck"
bind space "+sautaccroupi"

//PING
cl_updaterate 20
cl_cmdrate 30
rate 10000
cl_cmdbackup 2
cl_resend 2

//Gains de FPS
// fais disparaitre les corps une fois tués
cl_ragdoll_physics_enable 1

r_mmx 1
r_sse 1
r_sse2 1
r_3dnow 1

// Désactive les ombres complexes
r_shadowrendertotexture 0

// Filtre de textures, rend vos textures plus floues, vous pouvez monter jusqu’à 4.
mat_picmip 1

mat_dxlevel 90 // 80 90 //

// Désactive le bump-mapping
mat_bumpmap 0

// Désactive les effets de réflexion sur le sol ou sur la lunette
mat_specular 0

// Adoucit les mouvements du joueur (ici, désactive cet adoucissement)
cl_smooth 0

// Ombre non dynamique des objets
r_PhysPropStaticLighting 0

// Désactive les ombres simples
r_shadows 0

// Désactive les giclées de sang
cl_show_bloodspray 0

// Désactive la persistance rétinienne due aux flashbangs
gl_clear 1

// Désactive la fumée sur certaines maps
fog_enable 0

// niveau de detail, de 1(min) à 7(max)
r_rootlod 7

Salut tt lmonde
Excusez moi mais j’ai le meme probleme de textures mai j’ai pa bien compri l’explication est-ce ke vous pouvez me réexpliquer?
Merci d’avance
++

Me revoila jespérai avoir une réponse parce que en fait le problem c’est ke le message qui donne la solution a mon problem (en haut de la page) a été effacer par demande de l’auteur jaimerai dc kon me redonne son message
merci davance