Forum Clubic

Problème de swap sur de nombreux jeux

hello les clubiciens !

Voila je vous expose un soucis qui me monopolise pas mal de mon temps, je vous explique :
J’ai changé récemment une partie de ma configuration (passage 8800 gtx vers Crossfire HD 4870) dont voici l’état final :

Asus P5Q Premium < Changé récemment
Intel Q9450 Sans O.C
G.Skill 2x2 Go 8500 (1066) Sans O.C
Crossfire x2 HD 4870 Connect3d 512mo < Changé récemment
Raid 0 de Samsung en 7200
Sb X-Fi
Thermaltake Q-Fan 650 W < Changé récemment

Ecran 26" en 1920x1200 (je met tout mes jeux en résolution native)

Mes activités ludiques se résumaient depuis peu avant à … WoW (et oui…) et quelques parties de Far Cry 2.
Avant mon passage vers cette nouvelle configuration : rien à signaler (comme quoi on est con de vouloir changer parfois…). Je lançais mon p’ti wow, je me connectait en capitale du jeu, ça me foutait du 20fps mais bon vu l’optimisation de ce soft cela ne m’étonnait guère… Cependant, ça ne SWAPAIS pas !!!

Crysis : Pareil, (j’ai notamment changé histoire de jouer dans la résolution native à plus de 18fps en Very High…).

Et la avec une installation fraiche, je me retrouve avec des accès disques à tout va sous WoW en capitale ,provoquant des apparitions au fur et à mesure et des fois à la dernière minute devant moi des joueurs, une led HDD qui crie “STOP!” à tout va, et quand à Crysis c’est simple ; entre chaque petit événement un peu chargé de monde dans le jeu, paf ! des accès disque à tout va…

R.A.S par contre sous Far Cry 2.

J’ai aussi remarqué quelques ralentissement d’application depuis cette nouvelle installation… (Firefox me fini le téléchargement d’un Exe bidon… si je l’ouvre dans la liste de FF ça me bloque le process pendant 5-10 secondes…

Bref, je suis pas trop content du changement !

A qui la faute ? Trop de programmes en fond de tache ? je vous fourni un screen.

http://img4.hostingpics.net/thumbs/mini_18342swappb.jpg

J’ai aussi des doutes sur le fait d’avoir le proco’ en désynchro avec la R.A.M (Ratio 8:5)… je sait pas dans l’ancienne config j’était dans le même paramétrage…

Enfin bon… merci d’avance de vos idées quand à la résolution de ce ‘petit’ soucis légèrement gênant…

Edit : Ah et tiens quelqu’un sait pourquoi en configuration crossfire, j’ai une carte à 500 Mhz Core et une à 750 Mhz au repos ? :slight_smile:
Edité le 11/02/2009 à 21:06

est-ce que ta formater depuis que ta fais ton changement?

Avec 4Go (enfin 3Go utilisable) ça m’étonnerait que tu sois à saturation de RAM :ane: (cela dit tu as l’air d’avoir un paquet de trucs en tâche de fond en effet :heink:, utilise Process Explorer pour en savoir plus sur ces tâches)

Par contre tu pourrais essayer en désactivant le SuperFetch de Vista pour voir :neutre: (moi je l’ai viré, jamais vu l’intérêt, par contre depuis le disque dur s’est calmé)
Edité le 11/02/2009 à 09:16

oui enlève des truc en fond de tache, la c’est trop :neutre:

moi j’ai juste le catalyst control center, msn, kaspersky, le réseau et le volume et toi tu as au moins 30 programme différent en fond de tache

moi j’utilise que 500 mo de mémoire physique :neutre:

Moi j’aime même pas d’antivirus :ane:. Sans le Super Fetch je dois tourner aussi autour des 500-600Mo de RAM utilisé sous Vista :jap: (sur mon PC XP je suis à moins de 300Mo :p)
Edité le 11/02/2009 à 09:37

moi j’ai que 300 mo en mode sans échec sur vista, quand j’avais xp que j’ai toujours d’ailleurs, j’avais pas trop fait attention a ce que consommé la mémoire :neutre:

okay j’vais voir pour alléger les process :stuck_out_tongue: je tiens au jus ^^

+1

78 processus pour un PC (pas laptop) c’est vraiment trop! :nexath

je démarre je suis à 150mo de fichier d’échange :wink: et 18 processus
Edité le 11/02/2009 à 16:39

Résolu !

Un ami wowiens m’a fait remettre les drivers ATI par défaut (j’avais reglé performance itou) et du coup la ram graphique semble beaucoup plus utilisée, wow ne gratte plus autant et windows est amélioré par la même pour une raison qui m’échappe (areo probablement)

En tout cas depuis ! Beaucoup mieux ! A savoir… :slight_smile: